Electronics > Metrology

MAX6226 voltage reference

(1/13) > >>

exe:
Hi there,

It seems there is not much info about MAX6226 voltage reference. So, I decided to start a thread about it.

I bought two pieces of this reference, and today I finally powered it up.

I attach the plot of the very first start. If I read the plot correctly, the vertical scale is 10uV, or 4ppm (still learning how to do plots). The disturbance at around 21:40 is when I put the reference into a plastic jar.

Measurements are done by my (un)trusty Keithley K2000 which I bought on this forum. It has unknown calibration, might be recapped and has some repairs, but to the best of my knowledge it is stable :) I warmed it up for 2h before starting measurements. Current room temperature is 22.5C. I set NLPC to 10 ("slow" update mode).

Video of the first start: https://www.youtube.com/channel/UCvTzuQaA_jxHFvox4VnlLnQ ("reaction" video, not much is happening there).

Kleinstein:
10 ┬ÁV per tic sound reasonable. The plot program and raw data should tell. There should not be guesswork with the scale.

The time is so short than the warm up from self heating of the reference can be a significan part of the curve. So a large part of the observed drift could be just a temperature effect.

Ideally one would also record the actual temperature at the refrence and measure the temperature dependence as a seprate experiment.

exe:
Here is data over night, from 21:15 yesterday till 9:15 today. The voltage didn't change from yesterday, it still shows rock-solid 2.49994V. The input voltage might dropped by ~80-100mV over night (it measures now 3.27). That's because my DIY power supply is not precise and that's why I'm looking for a better voltage reference :).

The temperature dropped by 2C from yesterday. Unfortunately, I don't have any logging thermometer. I'll try to resolve that. In the worst case I'll record my thermometer on webcamera and manually add data :).

I said that my K2000, but I actually don't have any evidence to support this. I mean, it's stable up to some 100uV because it agrees with another reference, but that's not enough for this experiment. I also didn't power my K2000 since a long time ago.

I plan to do two more experiments:
1. Change input voltage and see how this affects output voltage. Say, in 2V increments from 3V up to 12V. Probably I should let it set for, say, 30minutes after each change?
2. Do thermal cycling to see hysteresis. Say, up to some 70C and back to room temperature.

Kleinstein:
The K2000 has a LM399 reference inside, that by  now is probably well aged. The LM399 refrence can still show some random effects (e.g. jumps) comparable or slightly smaller than the max6226. So the meter can still contribute.

For testing a few supply voltage there is no need to wait that long. Some 2-5 min should be good enough.

exe:
I tested line regulation. The settle time is surprisingly long. Between 3.2V and 5V it settled much faster than between other voltages. Finally, at 13V (that is absolute max for the IC) it was doing a weird thing: see the plot. I'm a bit surprised. Also, the regulation is exceeding 25uV/V specification, unless we use the "box" plot. Might it be I damaged the ic?

PS vertical scale is volts, one tick is 100uV.

Navigation

[0] Message Index

[#] Next page

There was an error while thanking
Thanking...
Go to full version