Electronics > Metrology

Nortel GPSDO


Hi all,

I've recently received a Nortel GPSDO (the big card as used in base stations) and all five lights (the circle, triangle, square, lock and holdover) turn on when I power it up from 48V dc. However they stay on and don't turn off.

There is no response from the unit when I use GPSmon to try and talk to it. From what I can find out it appears to be stuck in a diagnostic mode.

Can anyone help please?


I have many of those Nortel units.

Firstly, how are you expecting to turn it off, since there is no power switch?  If you cut the power, the unit will stay on until capacitor discharges completely.  I've never experienced having no response from GPS mon.  Are you sure polarity of TX and RX is correct?  What happens if you swap it?  Have you tried just a plain terminal?

Some clarification:

When I power the unit all five leds turn on, including the GPS and the HOLDOVER leds. The gps antenna is NOT connected. From what I've read at least some of the leds should turn off after approximately 15 seconds, but they don't. All the leds are still on after half an hour. Further reading suggests the unit is stuck in a diagnostic mode and that the firmware might have been trashed. I don't know how to confirm or deny this.

I have connected an SMA adaptor to the gps socket and proved I have 5V on the socket, as my gps antenna is active (and will accept 3 to 5V dc input).

The paperwork I have leads me to believe the 9 pin female connector on the front panel, next to all the SMB connectors, should plug into a pc serial port with a straight through cable. I've not tried a crossover cable. I'm using a windows 2000 sp4 pc with a real serial port (not a usb dongle) and I've confirmed the pc port and cable works.


I'm going from (fading...) memory.

I think it is correct that your serial cable is straight through.  Mine was setup like that.  One thing I remember is, it took long time to establish the very first lock.  It remembered the old location, and I had to force it to survey and recognize it has been moved.  I don't remember the command I used though.


[0] Message Index

There was an error while thanking
Go to full version