Electronics > Metrology

Support detect error Fluke 5500A

(1/6) > >>

Hi everybody,
i need help,
I have auctioned 1 fluke 5500a, when I received it, there was an error,
it doesn't seem to be connected to the A9 cpu,
Has anyone encountered this error,
I'm waiting for the auction company to handle it so I can't teardown it yet
detail error i attach picture bellow, thank for all

Does the unit not display anything at all when powering up?
If so, the unit should display at least "FLUKE CALIBRATOR" on the left display and "STARTING UP" on the right display if the front panel processor is operating, this should happen regardless of the A9 CPU board functioning.

Also it might be worth checking that the unit is set to the correct line voltage, you never know.

thanks for your support, the device is being set at 110v, i have supplied the correct voltage to the machine, do you think it is faulty somewhere else, maybe there is no power to the A9 board?

i got what you mean, it means when it have or no have the A9 board the screen still has to show "FLUKE CALIBRATOR"  and "STARTING UP" , so maybe it's losing connection with the front panel processor or this board error . When Once the warranty issue is resolved, I'll try to fix it

denied warranty, so last night I took the machine apart, re-plugged all the cards but still not solved the error, I'm thinking it's a faulty A2 encoder board on the front panel. do you think so


[0] Message Index

[#] Next page

There was an error while thanking
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod