Products > Networking & Wireless

Cat 6 cable stopped working, sort of.

<< < (3/4) > >>


--- Quote from: connectTek on February 16, 2023, 04:31:24 am ---I had a customer call me that his internet had stopped working in his shed. I did not do original install. It was working previously as I had added an Acces point to it.
The cable is a cat 6, underground about 60m( in conduit).
I do a continuity test, no problem, I do a cable length test, 220m ,WTF!
Now, I connected to my laptop, I  it works fine, no problem,  YET when I plug it back into the switch, ( on the shed side) no go.
I changed switch in the shed and even the modem in the house.
I'm stumped.
Any help would be much appreciated.

--- End quote ---

I've got a damaged cable - one of the pairs got nicked (at least) in a single spot. Anyway it will ONLY work between NetGear switches, so you can have situations where devices connect but other devices wont.

This is all I have to offer sorry.

Some devices are more tolerant to bad or too long cables than others. Nothing that surprising here. Also did you check in what mode it works, I would expect 100Mbit which uses only half of twisted pairs.

An underground conduit is a wet location. I ran fiber through mine to the garage to avoid continually replacing a dry-rated cable or chasing down 30 meters of gel-filled Cat-6 (and dealing with the mess of that on both ends).

Depending on the switch where the cable is plugged, there might be an option to check 'cable-diagnostics' which can also tell you for each twisted pair
whether it's OK (from its point of view) and even the approximate length.

I have installed a wireless link, problem solved.
Thanks guys.


[0] Message Index

[#] Next page

[*] Previous page

There was an error while thanking
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod