Computing > Networking & Wireless

connecting a ps3 games console to my pc


Hi all,i am trying to connect my ps3 to my pc via an ethernet cable strait into my pc ethernet port,the console settings are as follows
ip mac id 1D:0D:2E:88:F2
subnet mask
default router
pri dns
sec dns
mtu auto
proxy do not use
use pnp enable
when doing a test it says :an error occoured during comunication with the server this is a dns error 80710102
any idea how to fix this,i am using win 7 sp2 and filezilla portable,cheers in advance. also attached a screen shot of my pc setup.

Rick Law:
Since I have not work with PS3, this is a shot in the dark based on what you described -- until some one comes with a better suggestion, this could get you going.

What you didn't say is:
(1) Are you using a cross-over cable?
(2) What about your PC's IP setting?

If your PS3-PC connection works via a hub/switch, then what you are missing is a cross-over cable.

When you connect device_A to device_B (and both are without auto up-link) without cross over, you are connecting talk to talk and listen to listen, so your two devices can't talk to each other.  A cross-over cable connects talk to listen and listen to talk at one end of the cable.  So when device_A talks, it talks to device_B's listen, and when device_B talks, it talks to device_A's listen.  Now they can communicate.

These days, auto up-link ports are expected for most switch or hub, so up-link is kind of a forgotten thing - in the old days, there used to be an up-link button for one port to enable a cross-over, or one uses a cross-over cable.

You could use a switch/hub to sit in-between your PC and the PS3.

Both device needs an IP, who is giving it out?

You said "the console settings are as follows... ip" which leads me to think that is your PS3-console.  Who is doing the IP setting in your PC?  Is the PS3 capable and set to do DHCP serving?

If you don't know or not sure, you should manually set the IP of your PC to the same subnet as well.  Try  Typically, gateway and DNS is not necessary if you are just connecting two devices to each other.

You really should use "192.168.x.x".  The 192.168.x.x is designed for private use and would run into less potential issues.  Try "" for the PS3, and "" for your PC.  Typically, "192.168.0.x" and "192.168.1.x" are used as the defaults for auto-setup networks. " and .3" would be unlikely to clash and can even used on a shared switch that may be using  192.168.1.x or 192.168.0.x.

Edit: made it easier to read.  First draft got too much extra info causing confusion.

got it sorted,found this guide


[0] Message Index

There was an error while thanking
Go to full version