EEVblog > News/Suggestions/Help

[How to] Testing inline image attachments

(1/2) > >>

IanB:
I couldn't figure out how to do this, so I am experimenting here to maybe give an example of how to do it.

For instance, there should be an inline image displayed here:

[attachimg=1]

And this text should follow the image.

xrunner:
Right click the thumb and copy the link, then do this -


--- Code: ---[img]https://www.eevblog.com/forum/news/(how-to)-testing-inline-image-attachments/?action=dlattach;attach=1355732;image[/img]

--- End code ---

IanB:

--- Quote from: xrunner on December 21, 2021, 06:18:14 pm ---Right click the thumb and copy the link, then do this -
--- End quote ---

I understand that's the workaround, but you have to do it in two steps.

I'm trying to figure out the apparent "correct" way based on the attachment dialog?

xrunner:

--- Quote from: IanB on December 21, 2021, 06:20:52 pm ---
--- Quote from: xrunner on December 21, 2021, 06:18:14 pm ---Right click the thumb and copy the link, then do this -
--- End quote ---

I understand that's the workaround, but you have to do it in two steps.

I'm trying to figure out the apparent "correct" way based on the attachment dialog?

--- End quote ---

Yea but the problem is I don't think it works anymore, or at least not reliably.  :(

IanB:

--- Quote from: xrunner on December 21, 2021, 06:22:09 pm ---Yea but the problem is I don't think it works anymore, or at least not reliably.  :(

--- End quote ---

Apparently not. The attached help information does not seem to work as described?

Navigation

[0] Message Index

[#] Next page

There was an error while thanking
Thanking...
Go to full version