Author Topic: Seems I can't inline attached pictures anymore  (Read 1122 times)

0 Members and 1 Guest are viewing this topic.

Offline maelhTopic starter

  • Regular Contributor
  • *
  • Posts: 97
  • Country: de
Seems I can't inline attached pictures anymore
« on: October 24, 2022, 06:39:47 pm »
Am I doing something wrong, or isn't it possible to inline attached images anymore? The images get attached right, and the inline BB tags appear as well, but the images only get attached, not inlined in the post.
« Last Edit: October 24, 2022, 07:04:00 pm by maelh »
 

Offline pcprogrammer

  • Super Contributor
  • ***
  • Posts: 3991
  • Country: nl
Re: Seems I can't inline attached pictures anymore
« Reply #1 on: October 24, 2022, 07:13:53 pm »
That has not worked for quite a while now. It has been disabled due to some problems with it.

The way around it is to attach the image and post it and then open the image in an other tab to get the url. Then modify the post and paste the url in the image place holder. The placeholder can be inserted with the image button left of the web link button and below the bold button. It is a bit more work, but not to bad, and if you press the modify button fast enough you won't get the "last edited" text.

Offline maelhTopic starter

  • Regular Contributor
  • *
  • Posts: 97
  • Country: de
Re: Seems I can't inline attached pictures anymore
« Reply #2 on: October 24, 2022, 07:46:59 pm »
Perfect, thanks. Complete, concise, and a confirmed working stable hack  ;D
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf