EEVblog > News/Suggestions/Help

EEVblog black hole?


Hello all, question for the mods:

I am trying to post my project in the "project, designs,....." folder.
When pressing the "post" button it is processing for a few seconds and then drops me back to an empty "new topic" screen.
But....the new post is nowhere to be found. Tried a second time, same result.
Looking in my profile under "my posts" it is also not showing there.

The post contains inline photo's and a link. Can any of this cause this behaviour?

I know if the pic attachment is too large it doesn't seem to want to proceed with editing as it should after it warns you. I usually have to start over as if I never started the post.

Suggestion - prepare text in your favorite text editor in advance; post topic and then add pictures afterwards to the same post.

Pics in this size have been posted by me before, but I'll try again with smaller size, thanks for the tip.
And on forums I allways press CTRL-C before pressing the "post" (or nuke) button  ;)


[0] Message Index

There was an error while thanking
Go to full version