EEVblog Electronics Community Forum

EEVblog => EEVblog Specific => News => Topic started by: EEVblog on October 03, 2017, 06:11:47 am

Title: EEVblog Server Reboot
Post by: EEVblog on October 03, 2017, 06:11:47 am
The server is about the rebooted for installation of some new backup software. The forum will be down for a bit.
Title: Re: EEVblog Server Reboot
Post by: gnif on October 03, 2017, 08:48:27 am
The reboot was just performed successfully, about 8 minutes of total downtime. This was performed under advisement by HostGator to lift some network limitations they had in place which were causing issues with the new backup solution.

And before anyone asks why... I honestly don't know why for certain, but if I was to guess it might be because HG have Dave's server running as a VPS on a dedicated server (ie, dedicated only to Dave) and the restrictions may have been on the VPS instance itself.

Edit: Confirmed, we are now seeing excellent throughput to the backup system.
Title: Re: EEVblog Server Reboot
Post by: bd139 on October 03, 2017, 09:26:24 am
We just had the same on some AWS boxes. Might be related to embargoed stuff here being slid in quietly too: https://xenbits.xen.org/xsa/
Title: Re: EEVblog Server Reboot
Post by: gnif on October 03, 2017, 09:41:09 am
We just had the same on some AWS boxes. Might be related to embargoed stuff here being slid in quietly too: https://xenbits.xen.org/xsa/

Unlikely as the reboot has only improved throughput to the one host we notified them about, all other comms are performing the same as before.