Author Topic: All topics are labelled as 'New' even going back to 2009 ???  (Read 557 times)

0 Members and 1 Guest are viewing this topic.

Offline Liam G

  • Contributor
  • Posts: 17
  • Country: nl
All topics are labelled as 'New' even going back to 2009 ???
« on: September 02, 2022, 03:36:58 pm »
If everything is new then nothing is new. I'm sure this causes newcomers to accidentally dredge up old obsolete posts, thinking they're still relevant/active. [see image below showing posts from 2009]

[attach=1]

 

Offline pcprogrammer

  • Super Contributor
  • ***
  • Posts: 2409
  • Country: nl
Re: All topics are labelled as 'New' even going back to 2009 ???
« Reply #1 on: September 02, 2022, 03:51:20 pm »
Hi Liam G, this might be because you most likely never used the button to mark all messages as read.

Below the "Hello Liam G" text on top of the page, there is a text "Show unread posts since last visit.". Just click that and it will show the top couple of pages with the newest posts.

Above the list on the right hand side is a button to mark all the messages as read. It can also be found below the list. This will mark everything as read and it will no longer show as "new"

Have fun on the forum. :)


Online magic

  • Super Contributor
  • ***
  • Posts: 5208
  • Country: pl
Re: All topics are labelled as 'New' even going back to 2009 ???
« Reply #2 on: September 02, 2022, 06:42:09 pm »
I'm sure this causes newcomers to accidentally dredge up old obsolete posts, thinking they're still relevant/active. [see image below showing posts from 2009]
I suppose that's a possible risk, but we don't see a lot of it in practice. It seems most people quickly realize that's not what "new" means.

The "new" label only means that the topic contains posts that you haven't read yet.
 

Offline pcprogrammer

  • Super Contributor
  • ***
  • Posts: 2409
  • Country: nl
Re: All topics are labelled as 'New' even going back to 2009 ???
« Reply #3 on: September 02, 2022, 06:52:13 pm »
Oh, you may also have noticed that the inline image function does not work. See your post, the image should have been made visible where the "[attach=1]" text is, but unfortunately that code does not work. Easiest to just use the default "End-of-post expandable thumbnail" option.

Most users prefer it that way anyways due to page layout and internet speed issues.

Offline Liam G

  • Contributor
  • Posts: 17
  • Country: nl
Re: All topics are labelled as 'New' even going back to 2009 ???
« Reply #4 on: September 02, 2022, 10:29:58 pm »
Hi Liam G, this might be because you most likely never used the button to mark all messages as read. . .

Thanks. That seems to have done the trick. But no one would ever figure out that solution on their own. I would assume that most newcomers just accept it as it is and just live with it.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf

 



Advertise on the EEVblog Forum