Electronics > Open Source Hardware

Arduino problem.

(1/3) > >>

markm6164:
This is probably very easy for someone but its driving me crazy.  :rant:

I have an Arduino uno R3 board i bought 6 months ago. I used to use it fine on my desktop pc but not used it for a while. I decided to dig it out again and have another play with it. I have a Panasonic CF29 toughbook laptop running xp. I downloaded to software, installed the drivers. Check my COM port setttings in device manager then set com port in sketch software. I check uno is selected in board type. Tried to upload the blink sketch but it won't upload. I get error:

avrdude: stk500_getsync(): not in sync: resp=0x00

If i press shift and select upload i get error:

avrdude: ser_open(): can't open device "\\.\COM11": Access is denied.

Rx and Tx leds do not blink during the upload process. I have changed usb leads also swopped arduino to another com port. Tried reinstalling driver and rebooting etc. still no luck.

I fired up my desktop pc that i used to use the arduino on and everything works perfect. I can upload a sketch no problem. Any advise would be good.

Mark

TerminalJack505:
The first place I would look is the Windows event logs.  Most likely there will be information in the logs that will get you further along so far as diagnosing the problem.  The user account might not have the necessary privileges, for example.  You might try running as administrator to see if that solves the problem.

madires:
Have you tried to change the COM port to 0-3 in the device manager?

TerminalJack505:

--- Quote from: madires on July 25, 2013, 07:52:44 pm ---Have you tried to change the COM port to 0-3 in the device manager?

--- End quote ---

That brings up a good point.  Somewhere, in the back of my mind, I recall there being issues with COM ports with more than just a single digit.  So, changing the 11 to a 9 or less would be worth a shot.

markm6164:
Com port 11 is my lowest free port, i have changed it to 14 and 256 and still get same problem.

Navigation

[0] Message Index

[#] Next page

There was an error while thanking
Thanking...
Go to full version