Computing > Programming

Any one know between this two chips which one should i replace exilink XC2C256

(1/1)

newit:
Hi to all expert
I'm new in this forum, I have a problem with my telescope computerized electronic motor control board(attached pictures), what happen is during flashing new firmware to the board(exilink xc2c256 chip or ram or rom) my power to the board is interupted when i turn the power back on there is nothing display on my hand held remote control. So I try to re-flash it again now the flashing went fine until the end the display show message" Take SD out Restart" I did exactly that and no display on the remote anymore. It's a simple motor control board only supply voltage to the Right ascendsion and Declination motors. Now I'm suspecting either the Exilink XC2C256 VQG100 Cms or Analog devices ADSP-BF531 SBSTZ400 went wrong with it that's why the chips won't store the firmware in it's macro cell, are there any way that i can reset the Exilink Macro cell or any advice to what is going on with the system it can be either Exilink or Analog device or the RAM itself? Any advice of how to fix would be appreciated. I had very few knowledge of electornic   
but I only can test and replace chips, not know much on how it's work.

regards
sam
here is the link to the pictures of the board itself:
https://postimg.cc/3WRW7dgM
https://postimg.cc/xcmfTH8Z
https://postimg.cc/dZdbv26m

Navigation

[0] Message Index

There was an error while thanking
Thanking...
Go to full version