Electronics > Projects, Designs, and Technical Stuff

Did I break my Oscilloscope?

(1/12) > >>

tayexdrums:
So, I get an oscilloscope in and was measuring all types of things. After measuring audio circuits and other minuscule things I decided I would measure the wall voltage. Now on the case of the scope it clearly says "400V pk-pk", so it made sense that I could put 120 volts AC into it. Hooked the probes up and heard a small "click" sound from the oscilloscope. Now, every time I turn my scope and set it on the GND coupling the trace is slightly bent. Its like I need to turn a knob that pulls the center of the trace down because the trace goes up slightly and goes back down. It is small but noticeable enough to cause an inaccurate measurement. Did I break my oscilloscope?

Simon:
hm and apart from that it all works fine ? I'm not really qualified to answer your question but I would say check that your specs do not include a particular multiplier value, for example my Rigol digital scope cannot take more than 30 in it, but can measure hundred if not thousands of volts with a the right probe, many of the specs and examples are given for use of the included 10X probe

could be you blew a cap, have you tried a DC voltage with AC component to see if the blocking cap on the input is ok, does it do this on both channels assuming you did the measurement on one channel only ?

tayexdrums:
Yes, everything else works fine. Let me check the specs and do that. It does it on both channels and I only measured it on channel 1.

I just read something on the internet and I think I connected the probe incorrectly. I'll post a link to it and let you read it yourself.
http://mas.lvc.edu/~walck/phy112/labs/oscilloscope.pdf

Its on page 8

Simon:
you think ???? this is the mains your playing with ! treat it like a loaded machine gun !

tayexdrums:
I know, I know...I'm so mad at myself for being so stupid!
I hooked the black alligator clip and the probe to both of the leads coming from the wall so yeah according to what I just read on the PDF I hooked it up wrong and broke something.

What exactly did I break?

Navigation

[0] Message Index

[#] Next page

There was an error while thanking
Thanking...
Go to full version