Author Topic: Problem with custom made transformer in Proteus  (Read 147 times)

0 Members and 1 Guest are viewing this topic.

Offline prakash.srivastava

  • Newbie
  • Posts: 3
  • Country: in
Problem with custom made transformer in Proteus
« on: May 21, 2022, 07:25:21 am »
Hi All,
For my SMPS project, I made a custom transformer in proteus 8.1. I took the base transformer model TRAN-2P3S from standard Proetus library and modified to TRAN-2P6S (with 6 secondary). Before integrating this custom made transformer, I tried to test it by applying the square pulse through a pulse generator. The original one gives the output but custom made transformer doesn't. Though I defined all I/P and O/P points in child sheet. Can some one pls help me?
Pls download the circuit from below link...I defined the child sheet also in test simulation.
https://drive.google.com/drive/folders/1u1zWlUME-GR_Uujg231SRth5J4qkF2wM?usp=sharing
The simulation file is also attached with the message.
Thanks for your help in advance guys.
Best regards
Prakash
« Last Edit: May 21, 2022, 07:32:16 am by prakash.srivastava »
 

Online woofy

  • Regular Contributor
  • *
  • Posts: 161
  • Country: gb
    • Woofys Place
Re: Problem with custom made transformer in Proteus
« Reply #1 on: May 21, 2022, 08:50:27 am »
Most likely, you have not included the new windings in the spice model.

Offline prakash.srivastava

  • Newbie
  • Posts: 3
  • Country: in
Re: Problem with custom made transformer in Proteus
« Reply #2 on: May 21, 2022, 09:01:39 am »
Of course, I included the windings. Pls down load the Proteus model and have a look.
 

Offline prakash.srivastava

  • Newbie
  • Posts: 3
  • Country: in
Re: Problem with custom made transformer in Proteus
« Reply #3 on: May 21, 2022, 01:06:21 pm »
can someone help on this Proteus topic?
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf