Electronics > Power/Renewable Energy/EV's

Battery voltage drop.

(1/1)

McBryce:
Hi all,
    I was just messing about with some old batteries, setting up my DC Load for a battery capacity test. I have two old 9V batteries, both read about 7.5V with no load. If I connect either one to my DC Load and try to pull 500mA, the voltage drops to about 3V, but supplies the 500mA. All as expected so far. However, if I connect the two batteries in series (total no load voltage now around 14.8V) and try to pull 500mA the voltage drops to 0.027V and can only manage around 280mA. I wasn't expecting this, but I'm no battery expert.
I would have expected somewhere around 6V and the 500mA still being supplied, but obviously I was wrong. Is this due to the two ESRs being added together? The maths don't add up for me. Can anyone explain exactly what's happening here?

Thanks,
McBryce.

IanMacdonald:
The internal resistance per battery is (7.5-3)/0.5 or 9 ohms.

With two in series the volts drop across the two internal resistances (18 ohms total) with 500mA flowing would be 9v, so the terminal voltage should be (7.5x2)-9 or 6v.

I suspect you have some kind of measurement error with the result you get.

McBryce:
Thanks for confirming that my maths wasn't wrong.

After some experimentation I found the answer: One of the batteries seems to have an issue. It only supplies the 3V / 500mA for about 10 seconds and then drops to 0V. I suspect I didn't wait long enough when checking the batteries individually.

McBryce.

Navigation

[0] Message Index

There was an error while thanking
Thanking...
Go to full version