Author Topic: Black Hole in Tek 465 trace  (Read 1160 times)

0 Members and 1 Guest are viewing this topic.

Offline dagema

  • Contributor
  • Posts: 22
  • Country: de
Black Hole in Tek 465 trace
« on: December 14, 2019, 06:56:03 pm »
I have been using my Tek 465 for decades, and am still quite satisfied with it. But nevertheless, I bought a cheap broken unit on Ebay. It had the description "verticle switches defect", so I was expecting to fine the plastic joints between the vernier rods and the potentiometers to be broken due to old age wear-and-tear. Instead, I found that both potentiomenter/switch units were torn back off of the verticle preamp PCB. The whole scope inside was immaculate - no dust or residue on either the chassis parts or any of the PCBs, so I surmised that the unit had been disassembled, sent through an ultrasound bath, reassembled, and then per mishap bumped severely against something hard which rammed the vernier rods into the unit, tearing out the potentiomenter/switch units.

After repairing the damage, I began to go through the funtional verification process when I noticed a "black hole" in the trace (see pictures). The "hole" only appears a trace crosses it, and the position of the hole is not affected by any of the control settings, so I suspect that the severe bump may have jolted some phyiscal part the CRT assembly out of alignment.  But I have not been able to find any documentation on removal/replacement of the CRT assembly, and I do not want to jump too hastily into unfamiliar territory. 

So here my question / call for help:  has anyone seen this kind of anamoly before and/or does anyone have an idea of what may be causing it?  The problem is not serious, but I would like to solve it if it can be done with reasonable effort, since the unit appears otherwise to be in a very good working condition.

Thanks for any helpful advice!
 

Offline ferdieCX

  • Regular Contributor
  • *
  • Posts: 152
  • Country: uy
Re: Black Hole in Tek 465 trace
« Reply #1 on: December 14, 2019, 07:04:28 pm »
I have seen this kind of anomaly more than 35 years ago in a Tek 475A, bought from a dealer in the USA.
We ended assuming that it was a defect in the phosphor coating.
« Last Edit: December 15, 2019, 12:08:17 am by ferdieCX »
 
The following users thanked this post: dagema

Offline dagema

  • Contributor
  • Posts: 22
  • Country: de
Re: Black Hole in Tek 465 trace
« Reply #2 on: December 14, 2019, 07:16:16 pm »
Thanks. I guess I will have to live with it. :-\
 

Online tggzzz

  • Super Contributor
  • ***
  • Posts: 10970
  • Country: gb
    • Having fun doing more, with less
Re: Black Hole in Tek 465 trace
« Reply #3 on: December 14, 2019, 08:02:34 pm »
Sometimes some flakes can become loose inside the CRT, and end up on the expansion mesh, blocking the beam at that point.

What falls onto the mesh can fall off, so try gently by firmly holding the CRT in "strange" orientations and tapping it.
There are lies, damned lies, statistics - and ADC/DAC specs.
Glider pilot's aphorism: "there is no substitute for span". Retort: "There is a substitute: skill+imagination. But you can buy span".
Having fun doing more, with less
 
The following users thanked this post: Electro Detective, dagema

Offline dagema

  • Contributor
  • Posts: 22
  • Country: de
Re: Black Hole in Tek 465 trace
« Reply #4 on: December 14, 2019, 08:11:28 pm »
Thanks for the tip - it seems to fit in well with the jolting scenario.  I`ll give it a try!
 

Offline MadTux

  • Frequent Contributor
  • **
  • Posts: 579
Re: Black Hole in Tek 465 trace
« Reply #5 on: December 14, 2019, 08:21:59 pm »
Looks like a burned spot on the phosphor.
Happens, if some idiot turns intensity full up, while scope is in X/Y mode or very slow sweep.
 
The following users thanked this post: wraper, Electro Detective

Offline dagema

  • Contributor
  • Posts: 22
  • Country: de
Re: Black Hole in Tek 465 trace
« Reply #6 on: December 14, 2019, 08:25:41 pm »
aarrgh. That would explain why it spot is so perfectly round.   :'(
 
The following users thanked this post: syau

Offline TurboTom

  • Frequent Contributor
  • **
  • Posts: 713
  • Country: de
Re: Black Hole in Tek 465 trace
« Reply #7 on: December 14, 2019, 09:39:06 pm »
Is there any difference to the surrounding screen visible in that place when the scope is powered down and the screen illuminated with a strong light (maybe U/V) externally? If there is, it's very likely screen burn-in, though I don't remember to have seen anything like this on a TEK CRT for a long time.
Cheers,
Thomas
 

Offline james_s

  • Super Contributor
  • ***
  • Posts: 11142
  • Country: us
Re: Black Hole in Tek 465 trace
« Reply #8 on: December 14, 2019, 10:00:54 pm »
It certainly looks like screen burn, and it's definitely possible to burn it by turning up the brightness in XY mode. Before completely condemning it I would remove the bezel and filter and make sure there isn't a blob of something on the face of the tube.

The burn is annoying although it shouldn't really be a big impact to using the scope.
 

Offline dagema

  • Contributor
  • Posts: 22
  • Country: de
Re: Black Hole in Tek 465 trace
« Reply #9 on: December 14, 2019, 10:10:03 pm »
I inspected the position with a bright LED penlight and could not see anything telltale. I`m pondering now where I can come up with a source of ultraviolet light to check with that.  Thanks for the tip!
 

Offline shakalnokturn

  • Frequent Contributor
  • **
  • Posts: 872
  • Country: fr
Re: Black Hole in Tek 465 trace
« Reply #10 on: December 14, 2019, 11:31:17 pm »
Because of the small brighter spot above and the aura around the black hole, I'd be more inclined to think it is a manufacturing defect in the conductive coating before the phosphor layer rather than screen burn.
 

Offline Electro Detective

  • Super Contributor
  • ***
  • Posts: 2475
  • Country: au
Re: Black Hole in Tek 465 trace
« Reply #11 on: December 14, 2019, 11:35:55 pm »

99% looks like it was accidentally or stupidly left on unattended in XY mode for a weekend

It looks too perfectly round to be a defect =  :-//

If the rest of the scope works great, it's still a winner  :-+ and a handy buddy sitting next to a DSO

just don't expect good money if you sell 
 

Offline james_s

  • Super Contributor
  • ***
  • Posts: 11142
  • Country: us
Re: Black Hole in Tek 465 trace
« Reply #12 on: December 15, 2019, 01:26:50 am »
I seriously doubt Tektronix would ship a tube with a defect like that, they were pretty much the gold standard for quality.

An easy way to tell if it's the phosphor or the mesh is to take a magnet and hold it near the screen, that will bend the beam and make it hit that spot even if there's a flake of something further back blocking it. I'd be real careful banging on the CRT unless you have to, it's not unheard of for parts of the electron gun to break loose or become misaligned.
 

Offline Miti

  • Frequent Contributor
  • **
  • Posts: 612
  • Country: ca
Re: Black Hole in Tek 465 trace
« Reply #13 on: December 15, 2019, 03:00:39 am »
A burn spot would still be there when the scope is turned off. If you don’t see it it is not burned, it is the shadow of a debris that fell inside. If it is magnetic, you can try a coil with a short current pulse to shake it without tapping the glass.
That big spark at power up was by design!
 

Online med6753

  • Super Contributor
  • ***
  • Posts: 5429
  • Country: us
  • Tek nut
Re: Black Hole in Tek 465 trace
« Reply #14 on: December 15, 2019, 05:22:30 am »
Agree with the other 99%. It's a phosphor burn. I've seen similar on B/W TV's that have lost deflection voltage. It doesn't take much for that highly concentrated electron beam to damage the phosphor.

Given that as mentioned you can live with it or replace the CRT. Removing a CRT on a 465 is not difficult. It comes out the front and the service manual has instructions. I've done it. The only hassle is the horizontal deflection plate wires. It's tight in there especially when installing the replacement.

465B's and later S/N 465's share the same CRT. Early 465's have a different P/N CRT but I think the newer P/N can be installed without circuit modifications. So if you can find a junker 465 or 465B it can be swapped out.

I do have a parts mule 465B which I believe has a good CRT and I would be willing to give up for only the cost of shipping. But that's the rub. Shipping to Germany would probably be cost prohibitive and I would have to pack it to withstand below. I'd be willing to check on a price but after Christmas if you're interested. And I would also be willing to test the CRT first to make sure it's good.

An old gray beard with an attitude.
 
The following users thanked this post: dagema

Offline dagema

  • Contributor
  • Posts: 22
  • Country: de
Re: Black Hole in Tek 465 trace
« Reply #15 on: December 15, 2019, 07:17:47 am »
That`s a great offer! I`ll review the SM regarding CRT removal and get back to you after christmas with a decision.

Many thanks!
 

Online tggzzz

  • Super Contributor
  • ***
  • Posts: 10970
  • Country: gb
    • Having fun doing more, with less
Re: Black Hole in Tek 465 trace
« Reply #16 on: December 15, 2019, 07:37:04 am »
I would be very careful of any magnet around the side of the tube.

The expansion mesh, which the electron beam goes through is extraordinarily fragile - breathing on it will irreparably damage it. If the mesh is magnetic, a strong magnetic field could be "suboptimal".

For pictures, see https://entertaininghacks.wordpress.com/2016/03/09/rescuing-a-broken-tektronix-465-crt/

« Last Edit: December 15, 2019, 07:46:18 am by tggzzz »
There are lies, damned lies, statistics - and ADC/DAC specs.
Glider pilot's aphorism: "there is no substitute for span". Retort: "There is a substitute: skill+imagination. But you can buy span".
Having fun doing more, with less
 

Offline james_s

  • Super Contributor
  • ***
  • Posts: 11142
  • Country: us
Re: Black Hole in Tek 465 trace
« Reply #17 on: December 15, 2019, 07:51:24 am »
Don't put the magnet around the side of the tube, and don't use a monster rare earth magnet, just a small refrigerator magnet type thing held up to the face of the tube is plenty to distort the image, you shouldn't even have to touch the tube with it, you only need a very slight distortion.
 

Offline dagema

  • Contributor
  • Posts: 22
  • Country: de
Re: Black Hole in Tek 465 trace
« Reply #18 on: December 15, 2019, 11:40:39 am »
OK, the magnet test (I was very carefull) proves that it is NOT a phosphor burn (the spot moves around on the screen when the magnet approches the screen). :-+  I haven't had any luck yet with the tilting-and-tapping routine yet, but may be just a matter of applied patience. I'm back to being hopefull. Thanks to all for all the tips!
 

Online med6753

  • Super Contributor
  • ***
  • Posts: 5429
  • Country: us
  • Tek nut
Re: Black Hole in Tek 465 trace
« Reply #19 on: December 15, 2019, 12:13:18 pm »
Interesting, I had that pegged for a phosphor burn.  :o

Since you CAN move the spot with a magnet is it possible to move it (carefully) out of the field of view? Remove the front bezel and try to move it to the bottom of the screen. That will save doing any shaking or tilting and risking damage.
An old gray beard with an attitude.
 

Offline dagema

  • Contributor
  • Posts: 22
  • Country: de
Re: Black Hole in Tek 465 trace
« Reply #20 on: December 15, 2019, 12:28:27 pm »
Hmm, looks like a misunderstanding. When I approach the screen with a magnet, the black hole moves around due to "bending" the electron stream - the spot returns to the original position when I move the magnet away. So, I have not yet been able to move the cause of the spot. It appears to be more of a shadow of something in the electron path than an actual fleck on (or near?) the screen. I now suspect that it might be a defect in the mesh. If the unit received it's "bump" while the front side was pointing down (e.g. it was dropped) then I can imagine that a small bit of debris could have been jolted loose an landed on the mesh. I'll try standing the unit on it's back feet and tap gently. I don't think trying to move it with a magnet would be a good idea :-\
 

Offline dagema

  • Contributor
  • Posts: 22
  • Country: de
Re: Black Hole in Tek 465 trace
« Reply #21 on: December 15, 2019, 12:56:16 pm »
I just had an idea that I would like to hear opinions on, before I actually try it. The idea is to use a variable low frequency sound wave to jostle the spot away - like maybe mounting a bass speaker to the chassis and then go through various frequency and volume combinations.  Does anyone think I might harm the CRT assembly doing so?
 

Offline MadTux

  • Frequent Contributor
  • **
  • Posts: 579
Re: Black Hole in Tek 465 trace
« Reply #22 on: December 15, 2019, 01:44:25 pm »
Weird problem, but quite interesting.
In the pictures above, the beam is moved outside the phosphor and set to high intensity.
So the beam hits some other parts inside the CRT and the phosphor is illuminated by reflected/secondary electrons.
In my opinion, this would exclude any problems with very fine -150V focusing mesh in the middle, since the beam isn't focused in any way.

So it's likely some problem close to the phosphor, but not the phosphor itself, if you can move it around with a magnet.
Is there another grid/mesh behind the phosphor, ie for the 10-15kV acceleration voltage, that might be damaged?

Perhaps burned/destroyed aluminum coating of the phosphor? Phosphor itself is fine and the spot with bad coating gets charged negatively, so that the beam gets deflected away from it.
« Last Edit: December 15, 2019, 01:58:07 pm by MadTux »
 

Offline dagema

  • Contributor
  • Posts: 22
  • Country: de
Re: Black Hole in Tek 465 trace
« Reply #23 on: December 15, 2019, 03:15:34 pm »
I played around with the focus and intensity, and found a cloverleaf-like plumage around the black hole (see photo) which moves with unchanged geometry with the spot when deflected with a magnet,  but grows and schrinks asymmetrically as I move the trace into, through and out of the spot. It looks to me as if the plumage is formed by electrons bouncing off the outer edge of the hole, back onto the phosphor at a slight angle, just skimming it - as if the hole was made of a microscopic thin dot with a relativly sharp edge which refelcts back any eletrons hitting it. Still hopefull on getting it to fall off.
« Last Edit: December 15, 2019, 03:24:58 pm by dagema »
 

Online med6753

  • Super Contributor
  • ***
  • Posts: 5429
  • Country: us
  • Tek nut
Re: Black Hole in Tek 465 trace
« Reply #24 on: December 15, 2019, 03:30:04 pm »
Based upon your latest picture I am now pretty much convinced that it is some sort of particle either on the mesh or the screen.
An old gray beard with an attitude.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf