Author Topic: Denon UD-M31  (Read 804 times)

0 Members and 1 Guest are viewing this topic.

Offline rahandford

  • Regular Contributor
  • *
  • Posts: 60
Denon UD-M31
« on: June 13, 2016, 06:47:04 am »
Calling all CD repair experts!
This is my first in depth CD repair and I have the following questions:
I have the above unit, that won't play CD's. I have replaced the laser mech and still have the same fault.
The CD will 'twitch' but not run up to speed.
Using service mode I am monitoring the output from pin 62 IC802 and it never seems to go low (thus powering the laser).
Clock, data, CS and all Vcc lines are correct and the chip is being told to turn on from the processor.
I have also checked the operation of TR806.
Has anyone had experience of these IC's failing or is there another possible cause?
Please let me know if I have missed anything!
Regards,
Rupert
 

Offline mzacharias

  • Frequent Contributor
  • **
  • Posts: 609
  • Country: us
Re: Denon UD-M31
« Reply #1 on: June 13, 2016, 04:24:44 pm »
Most new laser pickups have a "solder short" between two adjacent pads for static protection, which must be cleared before the new pickup will work.
 

Offline rahandford

  • Regular Contributor
  • *
  • Posts: 60
Re: Denon UD-M31
« Reply #2 on: June 13, 2016, 05:03:09 pm »
Hi, Yes I did remove the short on the pickup. Problem seems (to me) to be transistor never gets turned on as output from chip does not go low.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf