EEVblog Electronics Community Forum

Electronics => Repair => Topic started by: lordvader88 on March 07, 2018, 01:25:59 pm

Title: Fijifilm AX560 won't turn on without batteries, even with SMPS
Post by: lordvader88 on March 07, 2018, 01:25:59 pm
I've soldered on wires to the battery terminals of the camera, so I can power it off a SMPS. Apparently this thing won't run off its USB port, (I should check the manual). I got zapped by the 300V caps in the process, took them down to 220V through my finger. That was left from the batteries, I had no idea, and the solder joint for it is just sticking right out !!!

But now the only way for it to work, is with the batteries in the case and its door closed. I don't see any switch. And I don't see the memory card getting pushed down any like on some cameras.

Without the batteries, and me inputting 3V it tries to start, but shuts right off. With the AAs in place and the 3Vin it works, so it's not some over-current protection.

The battery door connects the 2AA in series. I was wondering if something was checking if 1/2 the voltage was there ???
Title: Re: Fijifilm AX560 won't turn on without batteries, even with SMPS
Post by: lordvader88 on March 25, 2018, 06:50:54 pm
I put 1.5V on the battery door from 10k/10k , and still won't turn on without batteries in the case, why ? The door is hard too close with the batts in, I don't see any switch or button/etc that should care if batts are in/out

maybe it needs a much higher current from the 1.5V ?
Title: Re: Fijifilm AX560 won't turn on without batteries, even with SMPS
Post by: sleemanj on March 25, 2018, 11:28:29 pm
My guess would be a current issue, namely that your supply can't supply the current required, AA cells can

  1. supply a pretty decent amount of current
  2. are right there in the battery compartment unlike your DC supply which is only some long wires a long way from the compartment

Put a decent sized cap across the battery contacts and see if that helps.