Electronics > Repair

Fluke 233

(1/2) > >>

electron one:
This meter was dropped and the result is the following: R113 near the positive terminal (Not the display) is missing and the red caution light is always on even in the "Off" position of the meter..  The Volts AC and DC in all ranges seems to work correctly.  The Ohms range is showing 0 as if the leads are shorted together.  There might be more issues than that.  I was hoping to find a schematic online.  If anybody can tell me the value of R113, I would appreciate it.
Thanks,
Jeff

tooki:
From the pictures on https://fccid.io/T68-F233/Internal-Photos/Internal-Photos-Base-1235082 it’s labeled 01C, which is 10K ohms in EIA-96 resistor code.

colourlessgreenideas:

--- Quote from: electron one on September 24, 2022, 09:16:37 pm ---This meter was dropped and the result is the following: R113 near the positive terminal (Not the display) is missing and the red caution light is always on even in the "Off" position of the meter..  The Volts AC and DC in all ranges seems to work correctly.  The Ohms range is showing 0 as if the leads are shorted together.  There might be more issues than that.  I was hoping to find a schematic online.  If anybody can tell me the value of R113, I would appreciate it.

--- End quote ---

Yes, it's 10k. It's the base resistor for the Q103 which drives the LED. If it's missing, the LED should be off all the time, which tells me you have more problems.
There is no schematic online to my knowledge.

Black Phoenix:

--- Quote from: colourlessgreenideas on September 27, 2022, 12:13:35 pm ---
--- Quote from: electron one on September 24, 2022, 09:16:37 pm ---This meter was dropped and the result is the following: R113 near the positive terminal (Not the display) is missing and the red caution light is always on even in the "Off" position of the meter..  The Volts AC and DC in all ranges seems to work correctly.  The Ohms range is showing 0 as if the leads are shorted together.  There might be more issues than that.  I was hoping to find a schematic online.  If anybody can tell me the value of R113, I would appreciate it.

--- End quote ---

Yes, it's 10k. It's the base resistor for the Q103 which drives the LED. If it's missing, the LED should be off all the time, which tells me you have more problems.
There is no schematic online to my knowledge.

--- End quote ---

Could it be the IR photo sensor for the probes on the amp position is also FUBAR?

As a safety feature it should be a normally closed (signal always on) and if the bean is broken (or the emitter dies) opens the circuit and the light turns on.

colourlessgreenideas:

--- Quote from: Black Phoenix on September 27, 2022, 12:48:30 pm ---Could it be the IR photo sensor for the probes on the amp position is also FUBAR?
As a safety feature it should be a normally closed (signal always on) and if the bean is broken (or the emitter dies) opens the circuit and the light turns on.

--- End quote ---
The 233 does not have a lead detection circuit (optical or electrical). Maybe you are thinking of the 287/289.

Navigation

[0] Message Index

[#] Next page

There was an error while thanking
Thanking...
Go to full version