Author Topic: Glitch trigger error when running field adjustment on a TDS784D  (Read 488 times)

0 Members and 1 Guest are viewing this topic.

Offline JimS

  • Contributor
  • Posts: 26
  • Country: us
Glitch trigger error when running field adjustment on a TDS784D
« on: October 08, 2018, 08:40:49 am »
I have a issue with my converted TDS784D (was a TDS754D)
My problem is when running the field adjustment program.
Doing a full seq adjustment, everything went ok up to Glitch Trigger cal.
And the rest of the adjustment's after that run ok.
The adjustment errors on T1 and T2 Slow Ramp Kramp adjustment with 1 Mhz input.
The two steps before that pass ok, 2.5 Mhz & 13.889 Mhz input.
(I'm using a Fluke 5820A W/Ghz option for my signal sources.)
After it fails the first time and I run it again there is a message about needing repair.
I have tried numerous things to get a better feel for what exactly is failing and why.
Tried changing the freq to 990, 995 & 999 Khz to see what the effect is on the failure.
The errors are any where from Countoffset, illegal dac value 1 to T1 Slow Ramp Tflop.
I don't normally do any Glitch triggering with my TDS scope.

A short history of this scope project-
Originally this TDS754D had a blown P/S, the main filter cap was open & it even rattles when shaken.(not stirred)
It sat on a shelf for 2 or so years.
In the mean time my TDS784A had problems turning on but not working.
It's P/S had 4 caps that decided to be incontinent and wet the PCB.
Re-capped the P/S and all was well, until the input 1 & 2 attenuator assy's started to misbehave when set to below 200mv.
I swapped the input attenuator assy with another one from another dead TDS784A, so far ok.
Then being the good little $%#@! that they are, input 1 relays decided to do the same thing again.
I got the dead TDS754D's owner to give me the scope so I could upgrade it to 1 Ghz.
Thanks to the people here that posted how to do this...Thank you!!
Swapped the P/S, changed the ID resistors and then enabled the 2M and 2C options.
Fortunately it has the new style CPU & Acq boards. :o)

Any way...
Any help, information on what is happening & why etc would be greatly appreciated.
J_S

Update>
I disabled the 2C 'comm' trigger option.
Ran the Glitch trigger cal again, it failed.
Ran it again and when it got to the Slow Ramp cal with 1 Mhz input.
I set the freq. to 995 Khz and set the vert B/W to 250 Mhz.
It passed both T1 and T2 slow ramp cal with the 995 Khz input.
But... Murphy doesn't like perfect endings, the pulse trigger cal status still shows running.
Ideas on this new situation?
« Last Edit: October 09, 2018, 08:27:17 am by JimS »
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf