Electronics > Repair

Gould OS 253 no trace?

(1/1)

Panini23:
Hello, I am a Finnish electrical engineer in Finland so sorry for bad English. Also my oscilloscope experience is quite small.

I bought a Gould os 253 analog oscilloscope from a private seller. The seller told me it was working and in the picture it had a dot in the middle as it should.

When I brought it home and plugged it in, I didn't the trace to show normally no matter what I tried. I also tried the same "settings" as shown in the picture of the seller.

I was able to get the trace to show for a brief second when I turn on or off the oscilloscope as shown in the video below.

https://youtu.be/r1RAKZxj6A4

I opened the oscilloscope and measured voltages that were in circuit and transformer, but not the HV because my multimeter doesn't work with HV. Voltages were in few percent range. But there is a

calibration knob in the front that should be 1V but I got 0.48V. Is the problem in my "settings" (trace positioning) or what I should try next?

YetAnotherTechie:
First things first:
If it exists check the mains power selection is correct.
Check the AC value on the DC voltages of the power supply, should be 10's of mV or less. Don't mess with HV power supply, from your video, it didn't look bad.
Are there any inputs on the back? is there anything plugged in them?
Unplug and replug all internal conectors. Don't do this for the crt gun connector, just gently push straight in if it's slanted. don't touch the suction cup, if it's not sparking it's fine as it is.
I googled and got a similar (but not the same!)scope from http://bee.mif.pg.gda.pl/ciasteczkowypotwor/Gould%20Advance/OS250.pdf
Use the settings from page 5, section 3.2, with nothing plugged in you should get a trace, if not toggle the "bright trace" button repeatedly.
If you don't get a trace go to page 6, section 3.7, you need a function generator, feed the same signal to both inputs, but set the volts/cm to be one step different from X to Y. You should get a lissajoux figure. If not toggle all switches back and forth a few times.
Post results.

Navigation

[0] Message Index

There was an error while thanking
Thanking...
Go to full version