Author Topic: Tektronix TLA704 1-Non-System disk or disk error 2-Operating System not found  (Read 587 times)

0 Members and 1 Guest are viewing this topic.

Offline denimdragon

  • Regular Contributor
  • *
  • Posts: 185
  • Country: us
  • "Hole charge chaser and wanna-be o-scope fixer"
I have a couple of Tek TLA704s that are showing these errors. I'm wondering if the one just needs the OS reinstalled and the other is a possibly a bad hard drive. I wanted to ask here first to see if anyone else has had these issues before I crack the cases open blindly.

Also both displays are acting quirky. They have been sitting in a storage and I'm sure for how long. Maybe lose connections? Pics below.

Thanks as always for the info :-+
"Hi there. I'm short in the hair department, do you mind if I pull a few strands from your head? Thanks!"
 

Offline Samogon

  • Frequent Contributor
  • **
  • Posts: 453
  • Country: us
First picture looks to me that it set to boot form floppy drive. Set it in BIOS to boot from drive 0. And definitely bios battery have to be replaced.
Other pics just insult to post  ;)
« Last Edit: April 17, 2018, 03:29:05 am by Samogon »
 

Offline denimdragon

  • Regular Contributor
  • *
  • Posts: 185
  • Country: us
  • "Hole charge chaser and wanna-be o-scope fixer"
First picture looks to me that it set to boot form floppy drive. Set it in BIOS to boot from drive 0. Other pics just insult to post

Good catch! Thanks for that.

"Other pics just insult to post", can you clarify please. I appreciate it.
"Hi there. I'm short in the hair department, do you mind if I pull a few strands from your head? Thanks!"
 

Offline Samogon

  • Frequent Contributor
  • **
  • Posts: 453
  • Country: us
Hehe no offense,
But they are not readable. Is it bad display?
I could guess that second has bad drive doe to different post message.
But third, who knows what there is written.
 

Offline denimdragon

  • Regular Contributor
  • *
  • Posts: 185
  • Country: us
  • "Hole charge chaser and wanna-be o-scope fixer"
Hehe no offense,
But they are not readable. Is it bad display?
I could guess that second has bad drive doe to different post message.
But third, who knows what there is written.


Ah... Yes the displays are bad as well.  I'm seeing if I can use the VGA out to connect to an external monitor. I can't even read the BIOS very well right now. Also no offense taken  :-+
"Hi there. I'm short in the hair department, do you mind if I pull a few strands from your head? Thanks!"
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf