Author Topic: [SOLVED] HP 8111a max amplitude cannot be calibrated  (Read 224 times)

0 Members and 1 Guest are viewing this topic.

Offline gkmaia

  • Frequent Contributor
  • **
  • Posts: 410
  • Country: nz
  • Electronics Hobbyist
[SOLVED] HP 8111a max amplitude cannot be calibrated
« on: July 17, 2019, 04:16:28 am »
Just bought a couple HPs 8111a. Both in really good condition. Absolutely everything works and can be calibrated apart from the max amplitude vernier.

When turning the vernier CW the display shows 16.6V and the shaper IC U1 job is to align the max amplitude amplification to match the 16.6v show on display through a series of internal circuits.

With the available calibration range I cannot achieve that. For the max amplitude the calibration range I get is from 22v to 35v.

I have raised the resistance of R4 from 1.47k to 2.2k on the hope of manipulating the Iref of the opamp inside the IC. This gave me much more range to reduce the amplitude, but get into a point it starts distorting the output wave.

I am suspecting U2 is shoot... but from what I can see the opamp is responsive and with good gain. But somehow the whole system diverted from spec.

Anyone out there with similar problem? Or some ideas on how to troubleshoot it or pin with more certainty the U2 is in fault?
« Last Edit: July 18, 2019, 10:36:00 am by gkmaia »
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf