Author Topic: R&S SML-01 signal generator repair questions  (Read 360 times)

0 Members and 1 Guest are viewing this topic.

Offline BargainhunterTopic starter

  • Regular Contributor
  • *
  • Posts: 116
R&S SML-01 signal generator repair questions
« on: September 28, 2023, 09:41:42 pm »
I am attempting to repair a SML-01 signal Generator.  The display is blank and no backlight.  The fan runs when I turn it on.  Other than that, it appears to be dead.
I noticed writing on the inside.  On the bottom it was written "Bad Attenuator".  I read that these are available on fleabay.  Also on the top was written "Bad RF deck - component removed".  I do not have a schematic so I'm asking if someone can tell me what component has been removed.  I've included photos.
Thank you for your help.
 

Offline BargainhunterTopic starter

  • Regular Contributor
  • *
  • Posts: 116
Re: R&S SML-01 signal generator repair questions
« Reply #1 on: September 28, 2023, 09:42:54 pm »
Photo 1
 

Offline BargainhunterTopic starter

  • Regular Contributor
  • *
  • Posts: 116
Re: R&S SML-01 signal generator repair questions
« Reply #2 on: September 28, 2023, 09:43:27 pm »
Photo 2
 

Offline BargainhunterTopic starter

  • Regular Contributor
  • *
  • Posts: 116
Re: R&S SML-01 signal generator repair questions
« Reply #3 on: September 28, 2023, 11:04:15 pm »
Here are the two components that are missing.
Can anyone identify the parts and their values? 
Thank you.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf