Author Topic: Micsig SATO1004 Wi-Fi not working  (Read 168 times)

0 Members and 1 Guest are viewing this topic.

Offline GNastyTopic starter

  • Newbie
  • Posts: 1
  • Country: us
Micsig SATO1004 Wi-Fi not working
« on: May 27, 2024, 06:01:16 pm »
How is everyone today? I am new to the forum, and hopefully I posted this in the right section.  I am hoping you can point me in the right direction. I have a Micsig SATO1004 scope. I turned it on today and noticed it failed to connect to Wi-Fi.  It shows all available networks in my area, but “failed to connect” pops up on the screen. I tried using my phone as a hotspot, and I still can not connect. I thought maybe this was a firmware update issue.  I was able to connect directly through Ethernet to check for an update, but no updates were available.  Do you have any ideas on how to get Wi-Fi working again? 
Thank you for the help.

Kyle
 

Offline m k

  • Super Contributor
  • ***
  • Posts: 2150
  • Country: fi
Re: Micsig SATO1004 Wi-Fi not working
« Reply #1 on: May 31, 2024, 12:11:54 pm »
First you must figure out somehow that scope's wi-fi is actually sending.
So you need a device that can show you wi-fi frequencies.
Advance-Aneng-Appa-AVO-Beckman-Danbridge-Data Tech-Fluke-General Radio-H. W. Sullivan-Heathkit-HP-Kaise-Kyoritsu-Leeds & Northrup-Mastech-REO-Simpson-Sinclair-Tektronix-Tokyo Rikosha-Topward-Triplett-YFE
(plus lesser brands from the work shop of the world)
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf