Author Topic: TDS3000B dead channel ??  (Read 1176 times)

0 Members and 1 Guest are viewing this topic.

Offline darkstar49

  • Frequent Contributor
  • **
  • Posts: 257
TDS3000B dead channel ??
« on: August 25, 2017, 01:42:45 pm »

Hi,

got a TDS3034B from which channel 4 looks dead... i.e. with the internal 1khz signal, there are only small spikes (+- 100-200mv) at 1ms intervals, but also negative spikes, also at 1ms intervals, but shifted 0,5ms from the positive ones...
Other channels are OK.

Did not do anything so far, but has anyone encountered similar symptoms ?? error log only reports issues with the user interface (although it shows "CPU:9"... ??), but acquisition:0

Any hints appreciated...

 

Offline darkstar49

  • Frequent Contributor
  • **
  • Posts: 257
Re: TDS3000B dead channel ??
« Reply #1 on: August 25, 2017, 01:56:58 pm »


just ran diag: everything passes...
SPC: everything OK as well...
 

Offline Jwalling

  • Supporter
  • ****
  • Posts: 1421
  • Country: us
  • This is work?
Re: TDS3000B dead channel ??
« Reply #2 on: August 25, 2017, 03:30:34 pm »
Check for a broken connection between the BNC and the ACQ board. Common problem with the TDS3K series
Jay

System error. Strike any user to continue.
 

Offline zxase258

  • Contributor
  • Posts: 24
  • Country: cn
Re: TDS3000B dead channel ??
« Reply #3 on: August 29, 2017, 06:46:26 am »
Check the input attenuator relay
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf