Author Topic: Need help with a TEMEX MCFRS-01/10M rev B Rubidium standard module  (Read 187 times)

0 Members and 1 Guest are viewing this topic.

Offline 5065AGuru

  • Frequent Contributor
  • **
  • Posts: 264
  • Country: us
Hi,

I have had this unit sitting on a shelf for years and finally decided to try it out.
Locks fine however the output frequency is about 2.5X10-9th off.
I can adjust the frequency with the analog adjust pin input but at one end of the external pot
I get the mentioned offset. As I adjust the pot to the other end the offset just gets worse.
It has a data in and a data out pin that I suspect might allow me to move it back onto frequency but I can't find any data on this beast other that a data sheet.
Any help to enable talking to this unit would be appreciated!

Cheers,

Corby
 

Offline edpalmer42

  • Super Contributor
  • ***
  • Posts: 1875
  • Country: ca
Re: Need help with a TEMEX MCFRS-01/10M rev B Rubidium standard module
« Reply #1 on: April 21, 2021, 06:13:36 am »
I don't remember where I found this, but here's the manual.
 

Offline 5065AGuru

  • Frequent Contributor
  • **
  • Posts: 264
  • Country: us
Re: Need help with a TEMEX MCFRS-01/10M rev B Rubidium standard module
« Reply #2 on: April 21, 2021, 05:47:41 pm »
Ed,

Thanks so much!

Just what I needed.  :-+

I'll play around with it this weekend and see if I can get it back on frequency.

Cheers,

Corby
 

Offline 5065AGuru

  • Frequent Contributor
  • **
  • Posts: 264
  • Country: us
Re: Need help with a TEMEX MCFRS-01/10M rev B Rubidium standard module
« Reply #3 on: April 23, 2021, 12:31:10 am »
Hooked up RS232 per the instructions, entered a new coarse frequency setting "C13" and now the external pot is at its midrange for exactly on frequency!

HooRay :-+

Corby
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf