Author Topic: Need help with old hitachi oscilloscope  (Read 1034 times)

0 Members and 1 Guest are viewing this topic.

Offline digitalundernet

  • Contributor
  • Posts: 12
  • Country: 00
Need help with old hitachi oscilloscope
« on: August 11, 2016, 03:52:50 am »
Ive got an older hitachi oscilloscope v-1065a, I was using it to probe around on an audio filter I was working on when the traces vanished. The scope powers on, all the other info on the screen shows up I just cant see the traces. I can tell its still reading info from the probes because this model has a function where it can show frequency and it accurately shows the frequency of the reference signal on the scope. Ive tried every knob and function but I just cant find the traces. Has something like this happened to anyone else on an older CRT scope like this one? Its the only one Ive got, I need to fix this
 :-BROKE
 

Offline poot36

  • Frequent Contributor
  • **
  • Posts: 494
  • Country: ca
Re: Need help with old hitachi oscilloscope
« Reply #1 on: August 11, 2016, 04:01:53 am »
If you are still getting display on the CRT the power supply is most likely ok.  I would suspect something to do with the circuit between when the signal is picked off to display the frequency and the actual sending of data to the CRT.  Here is a link to the service manual http://www.eserviceinfo.com/downloadsm/11465/Hitachi_V-1065A.html you will have to download the various parts and then open them up with a unzipper program.
« Last Edit: August 11, 2016, 04:12:30 am by poot36 »
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf