Author Topic: Need help with Philips VR601 VCR from 1982  (Read 512 times)

0 Members and 1 Guest are viewing this topic.

Offline BjornW

  • Newbie
  • Posts: 1
  • Country: au
Need help with Philips VR601 VCR from 1982
« on: November 29, 2021, 06:47:15 am »
Hi, I picked up this awesome VCR from an eWaste bin a few weeks ago, but it's giving me some issues.


I can't find any documentation about it online, but a date stamp inside says its from January 1982.
It's in remarkable condition for its age, and it seems to power up well enough. I can set the date and time, and all the buttons that should work seem to work. Even the rubbers and belts (that I've been able to find) seem to be in good condition.
Problem is, it won't play tapes. When I pop one in, it accepts it happily, but none of the rollers move in to engage and the "tape loading" light just stays on eternally. I will try lubricating, but I don't hear any sounds of seized components struggling so I'm not sure that's the issue.

It ejects the tape quite happily too. For some reason if the "timer" button is on it just keeps spitting the tape out straight away. Not sure if this is relevant.

It's very crowded inside this machine, and you have to remove about 20 other components to get at anything worth getting at. So if anybody can give me some advice as to what sort of things I should be looking for that would be a great help before I start pulling it apart too far.

I'm still a bit of a beginner when it comes to electronics, especially AV stuff from this era, so be gentle please ;)
 

Offline coromonadalix

  • Super Contributor
  • ***
  • Posts: 3620
  • Country: ca
Re: Need help with Philips VR601 VCR from 1982
« Reply #1 on: November 29, 2021, 11:49:25 am »
first

you have to check all the belts in it, some of them may have vented / stretched, or they came brittle and broke

The gears clutch  have to be checked too,  grease   etc ...   


Not an easy begginer project

check youtube
 

Offline CaptDon

  • Frequent Contributor
  • **
  • Posts: 826
  • Country: is
Re: Need help with Philips VR601 VCR from 1982
« Reply #2 on: November 29, 2021, 02:24:59 pm »
Two things come to mind. Dirty optical sensors. Also, there were some makes and models plagued with two common faults, the grease on the big gear with the troughs to operate all of the various levers got as hard as old chewing gum and was a royal pain in the ass to remove the old grease and re-lube the 'roadways'. The second problem was a sensor device with a rotating shaft that told the logic board what position the gear train was in. They went bad or intermittent and after loading the tape the machine would just sit there because it wasn't aware that the tape loading process was complete, so it wouldn't try to 'wrap the video drum'. Usually after about a minute it would eject the tape by itself.
Collector and repairer of vintage and not so vintage electronic gadgets and test equipment. What's the difference between a pizza and a musician? A pizza can feed a family of four!! Classically trained guitarist. Sound engineer.
 

Offline madires

  • Super Contributor
  • ***
  • Posts: 6590
  • Country: de
  • A qualified hobbyist ;)
Re: Need help with Philips VR601 VCR from 1982
« Reply #3 on: November 29, 2021, 02:36:29 pm »
Yep, the mode switch is a common problem, but can be easily fixed by cleaning.
 

Offline SeanB

  • Super Contributor
  • ***
  • Posts: 15840
  • Country: za
Re: Need help with Philips VR601 VCR from 1982
« Reply #4 on: November 29, 2021, 04:15:39 pm »
Check in the centre of the tape tray, for the lamp type used. IIRC this model used a small grain of wheat incandescent lamp to do tape end detection, and the common fault is the lamp fails, so the machine will load, eject the tape perfectly fine, just will not play, record or go forward or back. The eject when you select timer is the machine thinking there is a broken tape installed.
 

Offline shakalnokturn

  • Super Contributor
  • ***
  • Posts: 1737
  • Country: fr
Re: Need help with Philips VR601 VCR from 1982
« Reply #5 on: November 30, 2021, 02:31:00 pm »
Ejecting on timer would also be a likley reaction if the cassette is record protected.
It's absolutely ages since I've been in one of those. I can't remember if there is a mode switch (in a single place) as such or if it is a collection of switches thrown around the deck.
I seem to remember the loading lift mechanism was easy to desynchronise from the rest.
Considering age I'd start with checking PSU voltages and ripple, operating and testing all contact resistances open and closed, checking all interconnect and solders visually.
At one point Philips used card edge connectors (V2000 so not that far off from yours on the timeline  ::)) with age the plastic cracks and the contacts on the card edge have insufficient pressure to be reliable.
Regarding optical sensors, beware with ambient (artificial) lighting when troubleshooting sometimes it will trouble the normal operation.
« Last Edit: November 30, 2021, 02:33:28 pm by shakalnokturn »
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf