Author Topic: TS80 low-volt issue  (Read 106 times)

0 Members and 1 Guest are viewing this topic.

Offline vnv

  • Contributor
  • Posts: 12
  • Country: hr
TS80 low-volt issue
« on: January 05, 2019, 05:00:28 am »
Hello everyone,

just got TS80 and having issue.
As I connect it and press A (short) it starts up and it seems to work, because I can solder (for now), but trying to put it to standby shows LOW-VOLT.

Seems that someone has posted on their forum same issue:

http://www.minidso.com/forum.php?mod=viewthread&tid=3262&extra=page%3D1

but no solutions has been provided.

Can anyone propose what to do? Maybe someone with similar situation?

Thanks in advance!
 

Offline vnv

  • Contributor
  • Posts: 12
  • Country: hr
Re: TS80 low-volt issue - SOLVED
« Reply #1 on: January 05, 2019, 05:13:59 am »
SOLVED!  :-+


Just to help out others here is what I've done.

Found the firmware with TS80APP1.06s on this link: http://www.minidso.com/forum.php?mod=viewthread&tid=3225&extra=page%3D1
Also there is source and firmware on this link: https://github.com/xjtuecho/MiniDSO/tree/master/TS80

Procedure:

1. Press A button and hold it
2. Plug in the USB
3. Screen should write DFU mode
4. Open disk drive which was created by soldering iron
5. Unpack zip file and add the file in the drive (I have added zip file to attachment)
6. After copy it will do it's job... and after some time it will be NAME.rdy (NAME - name of the firmware)
7. Restart - any happy soldering  :clap: :box:
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf