EEVblog Electronics Community Forum

Electronics => Repair => Topic started by: Boyfinn on December 30, 2014, 07:22:53 pm

Title: Panasonic WV-3030e, Wont display colours correctly.
Post by: Boyfinn on December 30, 2014, 07:22:53 pm
Sorry for heavy image size!

So, I recently picked up a Panasonic WV-3030e camcorder for a really good price.
(https://dl.dropboxusercontent.com/u/150472709/Electronics/20141230_183520.jpg)

As far as i know all the features work fine except for the colors.
Sometimes when the camera is turned on, the colours show up for a little while, And after about 10-20 seconds the colours fade out and im left with a black-and-white image.

Here's a picture with the colours still working:
(https://dl.dropboxusercontent.com/u/150472709/Electronics/20141230_183338.jpg)

I've already checked the insides and i see no visible damage on any of the boards or components.
My firend suggested me that it might be a problem with the capacitors but i cant see any visible damage or bulging on the capacitors.

If anyone here has experience on vintage colour cameras i really would appreciate the help. I have multiple detailed pictures of all the boards which i can upload if necessary.
Also if anyone has access to the schematics of this thing i would love to see them. And if you have an idea about what this camcorder is worth please let me know. Because if its not that valuable i would like to salvage the viewfinder from it (which is probably the smallest colour CRT i've ever seen).
Title: Re: Panasonic WV-3030e, Wont display colours correctly.
Post by: tom66 on December 30, 2014, 10:08:43 pm
Could be a defective colour-burst crystal drifting? Perhaps try heating/cooling/tapping the crystal.