Author Topic: Quatro CTV-7230 TXT-S Repair  (Read 1055 times)

0 Members and 1 Guest are viewing this topic.

Offline Vince56

  • Newbie
  • Posts: 4
  • Country: hr
Quatro CTV-7230 TXT-S Repair
« on: October 19, 2015, 05:14:36 am »
I have a CRT Quadro who will not turn on. Signal red LED works, but there is no picture or sound. I do not know where to start to repair. If anyone knows what to do please tell. Greetings from Croatia .
 

Offline HighInBC

  • Contributor
  • Posts: 10
  • Country: ca
Re: Quatro CTV-7230 TXT-S Repair
« Reply #1 on: October 19, 2015, 05:22:46 am »
I don't know what is wrong, but you should be aware that you can get a high voltage shock from a CRT even if it is not plugged in. The charge can remain in the CRT for a very long time after being unplugged. If you touch the wrong part you are going to have a bad time.
 

Offline Vince56

  • Newbie
  • Posts: 4
  • Country: hr
Re: Quatro CTV-7230 TXT-S Repair
« Reply #2 on: October 19, 2015, 06:14:36 am »
I am aware of high voltage parts, and take care to avoid them. By the way capacitors do not look bloated or burned.
 

Offline tec5c

  • Frequent Contributor
  • **
  • Posts: 421
  • Country: au
Re: Quatro CTV-7230 TXT-S Repair
« Reply #3 on: October 19, 2015, 09:46:47 am »
Are there any strange buzzing noises coming from inside the unit when it is powered on?
 

Offline Vince56

  • Newbie
  • Posts: 4
  • Country: hr
Re: Quatro CTV-7230 TXT-S Repair
« Reply #4 on: October 19, 2015, 07:17:48 pm »
There is a very weak sound. Similar whimpering inductors.
 

Offline Vince56

  • Newbie
  • Posts: 4
  • Country: hr
Re: Quatro CTV-7230 TXT-S Repair
« Reply #5 on: October 21, 2015, 05:55:46 am »
UPDATE - The display shows the white line in the middle of the screen; Similarly in this figure

http://www.overclockers.com.au/wiki/images/e/e7/Electronics_001small.jpg

What could be
« Last Edit: October 21, 2015, 05:58:19 am by Vince56 »
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf