Electronics > Repair

Remote Garage Door Opener - Repair

(1/1)

kreetchur:
I am attempting to repair a multicode garage door opener. It looks like this (photo borrowed from other user, link below).
https://www.eevblog.com/forum/chat/semefab/

The LED lights up, and all of the solder points look fine. There are no obvious broken parts or disconnects, but it doesn't open the door. My identical (and working) remote starter does work.

It runs on a 9V battery (battery checked, provides 9.1 volts disconnected, across terminals; 8.6 volts when connected and opener activated)

The small black chip is a Semifab 051-8728, 9209-D, and the black block has 10 - 2 position switches to code the output. I have checked the code to make sure that this is NOT the problem.

So, it's not the battery (probably) not the code (certainly), and most likely does not have any broken connections. I suspect that the little blue bit (Antennae???) and/or the little green inductor has something to do with this problem.

Anybody have any ideas? I'm stumped. Also, I'm not very good at this, so any plans would be appreciated.

tautech:
Welcome to the forum.

A little history might help.
Has it been wet?
Has it been dropped?

8.6 V when activated seems low? (guess)
Drawing too much current, battery low ? ?

kreetchur:
Thank you for the welcome  :)

The opener may have been dropped, but has not been wet. The reason that I originally thought it was not working was that the small red indicator LED was no longer working. I opened it up and found that one of the legs of the LED was broken. I fixed it with a bit of wire, and did hook it up the right way. The LED lights up when I press the button again, but still no response from the garage door.

Other Remote openers are still working; it's just this one.

(Thanks for your reply, and tips)

G7PSK:
Have you tried reprogramming the door to the remote. Many of the gate units I have come across each key fob has to be paired to the opener unit, usually by pressing an internal button and then pressing the remote's button. I have had units loose pairing from being left with a flat battery in a draw for too long or from being dropped, in one case the remote had just been left in a tractor cab in the sun for a day and it got un-paired from that.

Navigation

[0] Message Index

There was an error while thanking
Thanking...
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod