Author Topic: Hantek 6022E fault?  (Read 1027 times)

0 Members and 1 Guest are viewing this topic.

Offline helpme123Topic starter

  • Newbie
  • Posts: 3
  • Country: hr
Hantek 6022E fault?
« on: January 14, 2017, 05:38:51 pm »
Hello,
I was working on a project with STM32 discovery when the said piece of Chinese equipment failed on me. As I was monitoring outputs, I went to recompile the code when the Hantek failed. The software froze, and after that i got no signal on the scope. The STM is working fine, so i don't think anything shorted out. I also always work with only one ground on the probes, as a safety measure.
I tried restarting the computer, reinstalling the software, and using different USB ports.
Hantek seems to be flashing some fault code on it's front (and only) LED (Red, Red, Red, Red, Red, Green). I tried searching online for that pattern, but found nothing. I am suspecting it might be a driver problem, but I might be wrong.

Any help would be much appreciated, thank you in advance.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf