Author Topic: Rigol DS1054z offset problem  (Read 2278 times)

0 Members and 1 Guest are viewing this topic.

Offline martin.s

  • Newbie
  • Posts: 1
  • Country: sk
Rigol DS1054z offset problem
« on: March 10, 2016, 06:21:36 pm »
Hello there,

I have a problem with my Rigol DS1054Z.

When I measure DC signal with CH2 I found problem with offset.
You can see it in print-screen and photos.

I tried to change probes, re-calibration in setup menu.. everything else.. and phenomenon still persist.  :-\

Without any signal there is without any offset.

Do you have some solution for it?
 

Offline Bud

  • Super Contributor
  • ***
  • Posts: 4737
  • Country: ca
Re: Rigol DS1054z offset problem
« Reply #1 on: March 11, 2016, 03:25:45 am »
You may get a clue from Part 4 of my thread here once I post it:

https://www.eevblog.com/forum/projects/project-yaigol-fixing-rigol-scope-design-problems/

But you have to wait a bit for it.
Facebook-free life and Rigol-free shack.
 

Offline JFJ

  • Regular Contributor
  • *
  • Posts: 235
  • Country: gb
Re: Rigol DS1054z offset problem
« Reply #2 on: March 11, 2016, 01:16:48 pm »
I tried to change probes, re-calibration in setup menu...
Have you tried re-calibrating with the channel inputs shorted to ground? Also, don't forget to let the oscilloscope warm-up for 30-minutes before re-calibrating.
 

Offline Mechatrommer

  • Super Contributor
  • ***
  • Posts: 10298
  • Country: my
  • reassessing directives...
It's extremely difficult to start life.. one features of nature.. physical laws are mathematical theory of great beauty... You may wonder Why? our knowledge shows that nature is so constructed. We simply have to accept it. One could describe the situation by saying that... (Paul Dirac)
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf