Author Topic: sharp lcd tv 32A33M aquos  (Read 1626 times)

0 Members and 1 Guest are viewing this topic.

Offline nasali_68

  • Newbie
  • Posts: 1
sharp lcd tv 32A33M aquos
« on: May 24, 2015, 11:28:05 am »
I have problem with this TV:
1-LED power directly getting green after power on
2-No picture and no sound
3-There is 5V and 3.3V
4-There is not 12V
please can any body help.
 

Offline Hagis2k

  • Regular Contributor
  • *
  • Posts: 60
  • Country: se
Re: sharp lcd tv 32A33M aquos
« Reply #1 on: June 01, 2015, 05:02:13 pm »
Well start with taking some photos of the power supply board, and if you have not been working with switch mode power supply smps
before be careful if you had it plugged into the net the filter capacitor can be charged with 200-400V so do not touch it or
use a dvm to check and see its discharged.

Then trace backwards on the 12V and try to locate the fault, most common fault is bad solder connections and capacitors

But start with a few good quality photos so all parts and text are easily readable.
 

Offline necroscope

  • Regular Contributor
  • *
  • Posts: 50
Re: sharp lcd tv 32A33M aquos
« Reply #2 on: June 02, 2015, 02:57:17 am »
Service manual available for download here http://elektrotanya.com/sharp_lc-32a33m.pdf/download.html

I would follow the troubleshooting guide in chapter 6....It instructs testing for voltages at different ic locations voltages mentioned are 5v,4v,3.3v and 9v there is no mention of 12v from the quick glance I had, it probably wont tell you how to repair the tv but it should help narrow the problem down.
 

Offline Hagis2k

  • Regular Contributor
  • *
  • Posts: 60
  • Country: se
Re: sharp lcd tv 32A33M aquos
« Reply #3 on: June 03, 2015, 03:57:47 pm »
Pin 1-2-3-4 on P2801 shall be 13V so if that is missing then the DC-DC converters will not work either, so start looking in the psu if you can find the fault.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf