Electronics > Repair

TDS3000 Series latest firmware needed

(1/1)

Jarek:
Hi
I need old tds3000 series firmware version e.g. 3.15 or 2.27 etc.
Has anyone ?

MarkL:
v3.41 is still available directly from Tek:

  https://www.tek.com/en/support/software/firmware/tds3000-and-tds3000b-series-firmware-fv341

That was the last version for the plain series (not B or C series).

To get it, you need an account or have to create one.  If you don't like that, see http://bugmenot.com

Jarek:
Thanks MarkL, but I need the older versions .3.41 version I already have.

benj38:
If you need this for the famous hack, version 3.39 will do.
PM me if 3.39 is good for you.

Jarek:
Thanks Benj38 , but I need the older versions v3.5 or v3.27 . The famous 3.39 version I already have.

Best regards

Navigation

[0] Message Index

There was an error while thanking
Thanking...
Go to full version