Author Topic: TDS544 Schematics? - Bad -15v Power Supply  (Read 740 times)

0 Members and 1 Guest are viewing this topic.

Offline daveyk

  • Regular Contributor
  • *
  • Posts: 212
  • Country: us
TDS544 Schematics? - Bad -15v Power Supply
« on: April 22, 2017, 07:36:16 pm »
I found the service manual but no schematics.   The -15v supply J26-7 is only -12.5 with the ACQ board un-hooked.  So my problem appears to be that  main big power supply.  I a not sure how to fire it up outside the scope in order to trouble-shoot it.  If I pull the digital board off, the I can not turn it on with the front panel.  There is probably wiring to turn on the power supply, but without prints, I don't know how to do that.  Even if I can figure out where the -15volt supply is, I could possible shotgun it.

If someone has prints could you please send them to me, or reply with a link?

Thanks so kindly,

Dave
 

Offline John_ITIC

  • Frequent Contributor
  • **
  • Posts: 423
  • Country: us
  • ITIC Protocol Analyzers
    • International Test Instruments Corporation
Re: TDS544 Schematics? - Bad -15v Power Supply
« Reply #1 on: April 23, 2017, 02:26:02 am »
Sorry, I don't have any links but I just wanted to suggest keeping this scope repair in a single thread. It appears you've created several threads for the same issue?
1480A USB 2.0 LS/FS/HS/OTG 1.3 Protocol Analyzer - $695 USD
2500A PCI Express 1.1 2.5 Gbps Protocol Analyzer - $6,995 USD
Enter "EEVBLOG" for a 20% discount at https://www.internationaltestinstruments.com
 

Offline daveyk

  • Regular Contributor
  • *
  • Posts: 212
  • Country: us
Re: TDS544 Schematics? - Bad -15v Power Supply
« Reply #2 on: April 23, 2017, 05:42:16 am »
Sorry, I'm not sure how but that was with the iphone. I tried deleting my threads and the forum won't let me.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf