Author Topic: Tektronix 2430A Troubleshooting Help  (Read 425 times)

0 Members and 1 Guest are viewing this topic.

Offline Vairemont117

  • Newbie
  • Posts: 2
  • Country: us
Tektronix 2430A Troubleshooting Help
« on: July 11, 2018, 05:54:22 pm »
I have a Tek 2430A scope, and upon power up it beeps, lights up the GPIB lights, displays a few vertical lines of dots and several random curved lines, then the screen goes blank and the GPIB lights go off. I am currently following the Dead start Troubleshooting section of the service manual, but I cant seem to find anything that pertains to the random dots and lines. Anyone have any clues as to what might be going on?
 

Offline siggi

  • Regular Contributor
  • *
  • Posts: 183
  • Country: ca
Re: Tektronix 2430A Troubleshooting Help
« Reply #1 on: July 11, 2018, 07:32:15 pm »
My 2430 behaved similarly due to dead RAM. Did you try the kernel test.


Sent from my iPad using Tapatalk
 

Offline Vairemont117

  • Newbie
  • Posts: 2
  • Country: us
Re: Tektronix 2430A Troubleshooting Help
« Reply #2 on: July 12, 2018, 02:17:43 pm »
I ended up swapping it with a spare processor board that I had from a previous scope and it works now. Well I say works, it loads up and runs the self tests now, fails several 7000, 8000, and 9000 tests.
 

Offline lordvader88

  • Frequent Contributor
  • **
  • Banned!
  • Posts: 938
  • Country: ca
Re: Tektronix 2430A Troubleshooting Help
« Reply #3 on: July 19, 2018, 04:46:02 pm »
I have 1 of these, how long on till they become a collector's item when hardly any rare original parts are still working ?
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf