Author Topic: Trimble Thunderbolt GPSDO  (Read 997 times)

0 Members and 1 Guest are viewing this topic.

Online TheSteve

  • Supporter
  • ****
  • Posts: 3033
  • Country: ca
  • GHz
Trimble Thunderbolt GPSDO
« on: June 12, 2016, 03:51:25 am »
A friend of mine dropped off a Trimble Thunderbolt GPSDO that stopped working. The OCXO still heats heats up, all voltages/supplies look good. I can see activity on the data and address lines of the firmware memory(29F400) however the data sure looks ugly. You can see edges galore on every single data line, they aren't from a probe grounding issue.

I have attached a pic, the yellow trace is an address line, the blue is a data line. I really can't imagine something working with such noise on the data lines.

Thoughts?
VE7FM
 

Offline edpalmer42

  • Super Contributor
  • ***
  • Posts: 1646
  • Country: ca
Re: Trimble Thunderbolt GPSDO
« Reply #1 on: June 12, 2016, 06:06:34 am »
What do you mean by "stopped working"?  Stopped talking, off frequency on one or both outputs, all of the above?

Ed
 

Online TheSteve

  • Supporter
  • ****
  • Posts: 3033
  • Country: ca
  • GHz
Re: Trimble Thunderbolt GPSDO
« Reply #2 on: June 12, 2016, 06:17:54 am »
What do you mean by "stopped working"?  Stopped talking, off frequency on one or both outputs, all of the above?

Ed

All of the above. There is no serial communication and the OCXO is not controlled.
VE7FM
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf