Author Topic: Strange monitor symptom  (Read 154 times)

0 Members and 1 Guest are viewing this topic.

Offline james_s

  • Super Contributor
  • ***
  • Posts: 16198
  • Country: us
Strange monitor symptom
« on: April 17, 2021, 06:34:08 am »
I was brought this monitor to look at, it has an unusual symptom that I've never seen before and I'm curious if anyone has some insight into what's going on. Unfortunately when I uploaded the video to youtube it seems to have substantially reduced the quality but it still shows roughly what is happening. When first powered up or a signal is connected it looks great, no problems at all. Then after anywhere from 10 seconds to a few minutes, a wave of noise scrolls up from the bottom until the entire screen looks fuzzy and flickers, with some noise near the bottom that flashes periodically. Occasionally instead of scrolling all the way up the screen, a band will hover around the bottom varying in height from a few pixels to about half an inch. When it does act up I can unplug the video cable and plug it back in, or cycle the power and it will be fine again for a bit and then the strange effect comes back. Since it affects the onscreen menus too I suspected it was something between the controller and the glass and unrelated to the video input. This was confirmed by hot plugging the LVDS cable to the panel, doing that will restore a perfect picture again and then the problem comes back after a bit.

So it seems that the fault is something in the panel itself, perhaps it's having an issue with the clock? I've never seen anything like it and it's kind of bugging me. It's too bad really, it has a great picture when it's working and it's an expensive touchscreen monitor.

https://youtu.be/QmXGNh8PCjI
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf