Products > Other Equipment & Products

AiXun T3A firmaware update with Linux

<< < (2/2)

^^ What he said. I'm totally not a Linux pro, just throwing out a suggestion or two.  Good luck!

As I wrote already, it isn't a matter of finding a Windows machine or running a VM ... I would say I have a good knowledge about PCs and operating systems ...
I grabbed an empty old SSD and I now have a dual boot machine with Linux and Win10 ... luckly the old SSD will survive a few days/weeks ...

I do confirm: the AiXun "Platform" software is asking for registration; see attched images of the first screen as soon as the software starts.
I easily find two versions on:
Version 1.17.14 =>
Version 1.16.xx =>
The installer english version of 1.17.14 also installs old FTDI drivers ...
The software chinese version of 1.6.xx even asks for the phone number instead of the email address ...

Does anyone here still have the old installer?

I will try to contact (so they have my email address) and politely ask if they can provide Linux instructions ... in the worst case USBpcap will be my friend on Windows.
I'll report here.

Yes, I still have a copy of 1.06.  I can confirm that there is no registration, but since it is so out of date, it will ask you to update the installer to latest revision (which you can decline).  You just start it, change the language to English, install the driver, and connect the device.  I didn't try to update anything though, so it may or may not update the device.

In my case the older update software updates the station only to version 1.27. With the new update software I received version 1.32.

The new software solved the dormancy problem on my newer revision station. Before the update a dormancy delay between 1-10 seconds worked fine, but with larger delays the dormancy stopped working.

The UI changed slightly, see the attached image.

dident work for me


[0] Message Index

[*] Previous page

There was an error while thanking
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod