Products > Other Equipment & Products

Jabe UD-1200 vs. Jabe UD-1200 PRO vs. JBC CD-2SQE - need Firmware for UD-1200

<< < (19/21) > >>

yangzs:
@JimKnopf I mentioned it's also TM32F103RE,sleep_ms(15); Change to 30 Everything Okay。

DavidAlfa:
Ah,ok, so it was related, attacking a GD32 . My apologies.
Yeah GD32 load the firmware from the external flash so it takes longer to boot.

balu.2019@gmail.com:
Hi Jim,

I was struckup in the below step after transferring IC (STM32F103C8) to the breakout board.

Info : STLINK V2J42S7 (API v2) VID:PID 0483:3748
Info : Target voltage: 3.213132
Error: init mode failed (unable to connect to the target)

i tried the connectios as per attahced, but still no luck.

Could you please help me on the connections

Regards,
Balakrishna

JimKnopf:
Have a look at my post https://www.eevblog.com/forum/reviews/jabe-ud-1200-vs-jabe-ud-1200-pro-vs-jbc-cd-2sqe-need-firmware-for-ud-1200/?action=dlattach;attach=1881895

In the top right corner you can see the connection to the ST-Link adapter. Be aware you have to connect the all GND pins together and also connect all Vcc pins to 3,3V as shown in my picture.

balu.2019@gmail.com:
Hi Jim,

Thanks for the info, I have connected as per you suggestion (connected all GND pins together and also connected all Vcc pins to 3,3V)

howerver I am getting Timeout : No data recieved from Target.

Could you please help on this.

Regards,
Balakrishna

Navigation

[0] Message Index

[#] Next page

[*] Previous page

There was an error while thanking
Thanking...
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod