Author Topic: JBC soldering iron tip failed after 6 months of light use  (Read 2056 times)

0 Members and 1 Guest are viewing this topic.

Offline ampwizard

  • Contributor
  • Posts: 14
  • Country: gb
JBC soldering iron tip failed after 6 months of light use
« on: December 06, 2019, 02:21:15 pm »
My JBC tip (C245944) stopped working after 6 months of sporadic use. The unit showed warning #2 (Open circuit. Check the tool.) and started working again after replacing the tip.

This seems like a VERY short lifespan to me. I contacted the company I bought the unit and tips from (Kaisertech in the UK), and they contacted JBC for me. The response was that the tips are considered consumables and don't come with a warranty. Apparently I should learn how to properly look after a tip so my tips may last longer. Let me say, I've been soldering for 20 years, previously used Hakko tips that lasted about 10 years, and always clean the tips with a wet sponge and tin them when I've finished working. I don't think I'm doing anything wrong.

What do you guys make of these JBC tips? Was my tip simply faulty (in which case it really should be covered by warranty) or do they all fail after 6 months?
 

Offline jonroger

  • Regular Contributor
  • *
  • Posts: 72
  • Country: us
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #1 on: December 06, 2019, 03:29:50 pm »
General tip (not related to your issue) is to avoid a wet sponge and use brass wool.  Less thermal shock, less abrasion, less contamination (if not using deionized water).   Also flux is corrosive - minimize contact with the tip.
I am available for custom hardware/firmware development.
 

Offline Shock

  • Super Contributor
  • ***
  • Posts: 3533
  • Country: au
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #2 on: December 06, 2019, 04:34:03 pm »
Comparatively short tip surface life has been mentioned a few times before as well as the tip not matching the displayed temp. I don't own a JBC station but from watching videos and looking at their own performance charts it appears that they sacrifice heating accuracy for increased performance. You could check this for yourself and measure the overshoot when heating from cooler temp and if your tips or station are calibrated at idle temp. I've not seen people mention outright failures but it might be related.

If your model has a power setting in the config, you can lower it and the station should heat more accurately, reduce overshoot and undoubtedly extend the tip life. But it will mean it reaches set temp slightly slower.

The other options for extending tip life as mentioned is reduce thermal shock, have the iron in sleep, setback or off when not using it more frequently and lower the set temp. JBC make some suggestions on their  website. Ignore the charts unless you want to believe a JBC can perfectly self regulate in 500ms.

https://www.jbctools.com/prolonging-tip-life-menu-5.html

The genuine Hakko tips have a good reputation, but aren't comparable in performance due to the reduced station power delivery and cartridge design. If I was to guess Hakko probably uses more plating on their tips as noones ever mentioned them dying fast. But this could be all related to how fast and aggressively you heat the tip (along with the other factors I've mentioned and linked to).
Soldering/Rework: Pace ADS200, Pace MBT350
Multimeters: Fluke 189, 87V, 117, 112   >>> WANTED STUFF <<<
Oszilloskopen: Lecroy 9314, Phillips PM3065, Tektronix 2215a, 314
 
The following users thanked this post: thm_w, ampwizard

Offline RoGeorge

  • Super Contributor
  • ***
  • Posts: 3091
  • Country: ro
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #3 on: December 06, 2019, 04:47:13 pm »
Wrote an e-mail to JBC.  Explain them it's their heating element inside the cartridge that went belly-up, and that indicates a hidden fabrication defect, it's not because of external care gimmicks.  Tell them the exterior coating is in good condition (if it really is), and not pierced.
« Last Edit: December 06, 2019, 04:48:44 pm by RoGeorge »
 
The following users thanked this post: ampwizard

Offline Shock

  • Super Contributor
  • ***
  • Posts: 3533
  • Country: au
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #4 on: December 06, 2019, 06:00:06 pm »
The other cause of failures is dropping your cartridges, probably the fastest way to break the elements or wire connections. Worth a try sending them a message directly though I doubt they will cough up based on others experiences.
Soldering/Rework: Pace ADS200, Pace MBT350
Multimeters: Fluke 189, 87V, 117, 112   >>> WANTED STUFF <<<
Oszilloskopen: Lecroy 9314, Phillips PM3065, Tektronix 2215a, 314
 
The following users thanked this post: ampwizard

Offline RoGeorge

  • Super Contributor
  • ***
  • Posts: 3091
  • Country: ro
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #5 on: December 06, 2019, 08:53:06 pm »
C245 is potted inside, doesn't damage by drop.

Offline Shock

  • Super Contributor
  • ***
  • Posts: 3533
  • Country: au
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #6 on: December 06, 2019, 09:42:50 pm »
Does that include biffing, hurling, chucking and tossing?
Soldering/Rework: Pace ADS200, Pace MBT350
Multimeters: Fluke 189, 87V, 117, 112   >>> WANTED STUFF <<<
Oszilloskopen: Lecroy 9314, Phillips PM3065, Tektronix 2215a, 314
 

Offline RoGeorge

  • Super Contributor
  • ***
  • Posts: 3091
  • Country: ro
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #7 on: December 06, 2019, 10:03:54 pm »
There was a picture with a C245 cut in half, I can not find it again now.  C245 is monocartridge.  The heating element, the thermocouple and the tip are making together a single body.  Interior was filled, I don't remember any empty spaces that could make internal parts wiggle or shatter at impact.

JBC response sounds like a formal retail template response:  Consumables not covered by guarantee.

I bet JBC will consider the situation if the case is properly explained to them, and if the tip is sent as evidence.  Their products are way too expensive to ignore any complains.

Offline digsys

  • Supporter
  • ****
  • Posts: 2206
  • Country: au
    • DIGSYS
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #8 on: December 06, 2019, 10:07:47 pm »
Quote from: gabinetex
Personaly, first time I've heard of element failure on a JBC tip. Not impossible I guess, but rare.
My oldest tips are more than 6 years old and still going, never had to replace one so far... I don't use them daily though..
It could also be a defect with the station, I'll guess you'll know soon enough .....
Same experience, and same thoughts. I've run dozens of stations IN a daily production environment as well. Very likely a fault or unseen accident or maybe even a FAKE tip? possible?
Hello <tap> <tap> .. is this thing on?
 

Offline thm_w

  • Super Contributor
  • ***
  • Posts: 2706
  • Country: ca
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #9 on: December 06, 2019, 11:56:40 pm »
I bet JBC will consider the situation if the case is properly explained to them, and if the tip is sent as evidence.  Their products are way too expensive to ignore any complains.

I don't think they will care unless you are a very large customer: https://www.eevblog.com/forum/testgear/disappointed-with-jbc/

Let me say, I've been soldering for 20 years, previously used Hakko tips that lasted about 10 years, and always clean the tips with a wet sponge and tin them when I've finished working. I don't think I'm doing anything wrong.

Do not use a wet sponge. Perhaps JBC tips are more sensitive to the thermal shock due to thin plating.
 

Offline PTR_1275

  • Frequent Contributor
  • **
  • Posts: 560
  • Country: au
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #10 on: December 07, 2019, 01:06:42 am »
I have several jbc tips that I use day in, day out and they are original from when I bought my system 4 years ago. There are a few others for special use and they might get used once a month.

The only failures I’ve had are from the very fine point tips (0.3mm) being damaged after about 6 months of heavy use. I put that down to being a fine point tip, so those I treat as a consumable
 

Offline ampwizard

  • Contributor
  • Posts: 14
  • Country: gb
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #11 on: December 09, 2019, 01:39:15 pm »
Personaly, first time I've heard of element failure on a JBC tip. Not impossible I guess, but rare.
My oldest tips are more than 6 years old and still going, never had to replace one so far... I don't use them daily though..
It could also be a defect with the station, I'll guess you'll know soon enough...
Was that your first/only tip? What station are you using?

Yes this was the first tip I used on this station when I got it new. The station is CD-2BE. It does seem strange that my tip failed in this way. It doesn't look damaged in any way.
 

Offline ampwizard

  • Contributor
  • Posts: 14
  • Country: gb
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #12 on: December 09, 2019, 01:41:49 pm »
Same experience, and same thoughts. I've run dozens of stations IN a daily production environment as well. Very likely a fault or unseen accident or maybe even a FAKE tip? possible?
I don't think it could be a fake tip since I bought it from an authorised distributor in the UK along with the station.
 

Offline ampwizard

  • Contributor
  • Posts: 14
  • Country: gb
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #13 on: December 09, 2019, 02:39:11 pm »
Wrote an e-mail to JBC.  Explain them it's their heating element inside the cartridge that went belly-up, and that indicates a hidden fabrication defect, it's not because of external care gimmicks.  Tell them the exterior coating is in good condition (if it really is), and not pierced.
Thanks, I'm going to try this. The exterior coating is in good condition and it does seem like a fabrication defect. I'll let you know what they say or if they even reply.
 

Offline lazyman

  • Contributor
  • Posts: 6
  • Country: cs
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #14 on: May 19, 2021, 10:33:53 am »
Hi,

I have failing tip, open circuit. Tried to disasemble by cutting contact end to slide plastic down. Than, i see that cartrige cannot be dissasembled, and try it one more time. Put it back in handle, and tip started workin again !

Maybe contact on middle sleeve is loose, this is heater contact. I can't see other possibility.
 

Offline wickated

  • Regular Contributor
  • *
  • Posts: 130
  • Country: ru
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #15 on: May 19, 2021, 07:17:33 pm »
you have to do xray to see that it has internal heating wire broke due to hidden factory defect. but since jbc says its consumables you can only try to get moneyback by court. too much efforts.
jbc have very thick heating wire inside, but  1) in original station there is transformer and 2) thick wires dont raise resistance when heated. so some tips have 2ohm res which results in 250-300 watt startup. this is very heavy thermal shock. original stations somehow limits power by using AC power, but its not as much as needed. i have custom built station and once accidentally started tip at 300 watt DC, which resulted in cracking sound and lost contact. actually it was caused by arc in tip holder. after that i limited PWM to 150 watt cold start.
also dont forget about plating . jbc has tips with "normal", thin(high thermal conduction) , and heavy duty coating. normal coating is like 0,15mm, which is twice thinner than hakko normal. thin have like 0,1mm coating or less. you should never ever use these tips with acidic flux.
so to ensure long life - dont use wet sponge, acidic flux, dont raise temp, high thermal conduction tips work similar to pure copper. and if u use custom built station - limit power usage.
 

Offline gtm

  • Contributor
  • Posts: 26
  • Country: de
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #16 on: May 20, 2021, 01:27:11 am »
Quote from: wickated on Today at 09:17:33
jbc has tips with "normal", thin(high thermal conduction) , and heavy duty coating. normal coating is like 0,15mm, which is twice thinner than hakko normal. thin have like 0,1mm coating or less.
I doubt it, plating thickness will depend on the size and geometry of the tip in question, so that's many different plating thicknesses, hundreds in theory, not just 3 for all of them.
For example, a C245-966 (6.6 x 1.8mm chisel) has about 0.5mm thick plating.
C245-406 (1.2 x 0.7mm chisel) has about 0.2mm.
These happen to be the only 2 tips I know for a fact their plating thickness. For the rest I can guess.A C210-020 (0.1mm conical) for instance, I don't think can have much more than 30µm thick plating.
Given the sizes and geometries mentioned, I doubt you can meaningfully increase the plating thickness, let alone double it, without rendering the tips totally useless. You do need a certain amount of copper near the end of the tip, it can't be all iron.
« Last Edit: May 20, 2021, 02:22:04 am by gtm »
 
The following users thanked this post: redg

Offline DavidAlfa

  • Super Contributor
  • ***
  • Posts: 1090
  • Country: es
Re: JBC soldering iron tip failed after 6 months of light use
« Reply #17 on: May 24, 2021, 10:40:41 am »
Used 2 C245 tips for almost 7 years, maybe 30mins a day (some days all day long, while little or no use in others).
The one I used more weared out on the head after 5 years.
But never got any heater failure.

The fakes from AliExpress did. One lasted 10 minutes.
Post pictures of the tip, maybe it gives some hints and shows to be a counterfeit.

It wouldn't surprise me that some people start selling these as genuines, the gains would be huge!
« Last Edit: May 24, 2021, 10:46:20 am by DavidAlfa »
Hantek DSO2x1x            Drive        FAQ
Stm32 Soldering FW      Forum      Github      Donate      I need calibration reports!
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf