Products > Other Equipment & Products

Metcal MX-5200 - how powersave mode work


Recently I have metcal mx-5200 and  don't know how powersave mode work on this unit. One or two times the unit goes to the powersave mode but for most time I use it, does not switch to powersave mode. I have set powersave mode time to 10min but no results. I use stand with standby mode (with two magnets). I tried with different tips but no results, sometime switch to powersave mode but most of time no. My qustion to metcal users how it works or how is it at yours? Thanks for any information.

When you have the iron sitting in the holder, how much power is it showing on the screen is being used?
Maybe its spiking above the level that it thinks is sleep mode, and resetting the timer.
I should be able to test mine tomorrow.

Thanks for your reply.
I have observed that when I put the iron on stand and power rest on level 5 and is stable 5 then unit go to the power save. This is the case when I use SMTC-004 and STTC-817. Otherwise (rest of tips) power level in stand mode keeps going about 1to 2 and powersave mode not go on. Maybe it is e reason this situation? Maybe magnetic field on stand is to weak? Please try on your unit with results...

it looks like

I set a timer for 10min, put the iron in the stand, it did not sleep after 10min. But after about 15-20min it eventually did, tried twice.
Power was same as yours, stable at 05.

In that thread above, someone speculates that the updated firmware "corrects sleep error", but its not clear what that is.
Mine is v1.36.

Ok, thanks for information. I think I solved problem. I disassembled the stand, cleaned magnets (a lot of filings and other crap) and decreased gap. Ready mode is at 05 level on all tips and powersave mode starts. Additionaly I think that if was 05 level I didn't wait long enough.  I have observed like you, that is not exactly 10min but a little more (16-17min). Earlier i updated firmware from 1.36 to 1.37 but it didn't help, so I think not worth it. I have mounted DS1305 too because I thinked that time not goes on but it wasn't the reason, so at least I have actual time on station after power on. Thanks for your help and your observation.


[0] Message Index

There was an error while thanking
Go to full version