Author Topic: Testing HCS301 - Beninca Key Fob not working  (Read 468 times)

0 Members and 1 Guest are viewing this topic.

Offline MarkH522

  • Newbie
  • Posts: 1
  • Country: gb
Testing HCS301 - Beninca Key Fob not working
« on: October 04, 2022, 11:46:48 am »
Hi everyone,

Im looking some help with my Beninca  TO.GO-WV garage door opener. The keyfob stopped working for some reason and I'm trying to figure out why.

I have been looking at the HCS301 datasheet and can see that the PWM pin is TX out. I have been trying to power the keyfob and measure the output of this pin but it seems to constant around 9v regardless if I push the buttons or not.

Any Ideas how I would test if the HCS301 is working and sending the correct signal?

Thank you
Mark
« Last Edit: October 04, 2022, 11:48:29 am by MarkH522 »
 

Offline MathWizard

  • Frequent Contributor
  • **
  • Posts: 677
  • Country: ca
Re: Testing HCS301 - Beninca Key Fob not working
« Reply #1 on: October 12, 2022, 02:44:45 am »
So is it just a just a micro-controller w/ some RF output, and it runs off what ?, 1.5-3V

What sort of frequencies do they TX at ?
 

Offline geggi1

  • Frequent Contributor
  • **
  • Posts: 347
Re: Testing HCS301 - Beninca Key Fob not working
« Reply #2 on: October 12, 2022, 06:20:35 pm »
First of all check that you got the correct voltage on the micro controller.
If the voltages are correct.
Try to jump over the buttons one by one to se if jou manage to activate the garage door.
If this is not working look for things like water damage, bad solders and broken traces.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf

 



Advertise on the EEVblog Forum