Electronics > RF, Microwave, Ham Radio

My active mini whip antenna has gone noisy and insensitive

(1/1)

Chris Wilson:
I have a a clone PA0RDT active mini whip antenna atop a wind up mast that used to work well, but has recently become insensitive and very noisy. I will pull it down later and first check the co ax. If I remove its in shack power source the noise stops though, and I have tried it on a battery in case the PSU had gone noisy, but no difference in noise on battery power is seen. The circuit is at http://dl1dbc.net/SAQ/Mwhip/pa0rdt-Mini-Whip.pdf Can anyone say if the front end FET may have gone faulty, or what to check please? Thanks!

Fank1:
The J310 is probably shot.
This design is very susceptible to static from storms etc.
You need to add a 100nf cap between the J310 gate and the probe.
Then put 2 diodes from the probe to common.
One diode anode to common, the other cathode to common.
I would use 1N4148 or similar.
these will help prevent damage to the J Fet and should not hurt the signals any.

AF6LJ:

--- Quote from: Fank1 on July 30, 2016, 02:00:17 pm ---The J310 is probably shot.
This design is very susceptible to static from storms etc.
You need to add a 100nf cap between the J310 gate and the probe.
Then put 2 diodes from the probe to common.
One diode anode to common, the other cathode to common.
I would use 1N4148 or similar.
these will help prevent damage to the J Fet and should not hurt the signals any.

--- End quote ---

This is usually what happens with those.

Navigation

[0] Message Index

There was an error while thanking
Thanking...
Go to full version