Products > Security

Windows 7 refuses to start Agilent License Service


I'm trying (for hours now) to get my PC to talk to Agilent instruments via 82357B USB to GPIB adapter, this worked in the past but not anymore.

The problem seems to be that Windows refuses to start the Agilent License Service.

The windows error message I get is Error 1068: The dependency service or group failed to start.

I have tried the following so far
1) I reinstalled Keysight I/O suite
2) Reinstalled NI VISA stuff and 56 gazzilion terra bytes of other crap while doing so
3) Changed the default VISA to the NI version, also have Keysight and TEK, they are now disabled.
4) Tried starting the license server both automatically during startup and manualy using services
5) Enabled some other services for example Net.Tcp etc because google searches stated this fixed this in some cases.
6) Rebooted too many times

EDIT   This is resolved, had to uninstall a bunch of old 2017 Keysight license files etc.


[0] Message Index

There was an error while thanking
Go to full version