Author Topic: EEVBlog forum on iPad Horz Width  (Read 481 times)

0 Members and 1 Guest are viewing this topic.

Offline xrunner

  • Super Contributor
  • ***
  • Posts: 4695
  • Country: us
  • hp>Agilent>Keysight>?
EEVBlog forum on iPad Horz Width
« on: November 08, 2019, 01:17:35 pm »
For about a week (might be longer) now the forum has been shrunk horizontally on iPad. I can expand it but it will revert if I go to any other thread or post. It didn't used to do this on the iPad. Is this something I am doing wrong or did something change?

868536-0
I am a Test Equipment Addict (TEA) - by virtue of this forum signature, I have now faced my addiction
 

Offline StillTrying

  • Super Contributor
  • ***
  • Posts: 2504
  • Country: dk
  • Country: Broken Britain
Re: EEVBlog forum on iPad Horz Width
« Reply #1 on: November 08, 2019, 02:42:09 pm »
"I can expand it but it will revert if I go to any other thread or post."

I don't know how xml works, but have you gone back to www.eevblog.com and expanded that main page.
CML+  That took much longer than I thought it would.
 
The following users thanked this post: xrunner

Offline xrunner

  • Super Contributor
  • ***
  • Posts: 4695
  • Country: us
  • hp>Agilent>Keysight>?
Re: EEVBlog forum on iPad Horz Width
« Reply #2 on: November 08, 2019, 02:51:03 pm »
"I can expand it but it will revert if I go to any other thread or post."

I don't know how xml works, but have you gone back to www.eevblog.com and expanded that main page.

OK I just tried that. The main page at eevblog.com looks perfect. It's the forum that's squished horizontally. Didn't used to be ...
I am a Test Equipment Addict (TEA) - by virtue of this forum signature, I have now faced my addiction
 

Offline StillTrying

  • Super Contributor
  • ***
  • Posts: 2504
  • Country: dk
  • Country: Broken Britain
Re: EEVBlog forum on iPad Horz Width
« Reply #3 on: November 08, 2019, 02:58:33 pm »
Does it think it's in mobile mode just on forum pages. :-// ...or something.

Use at own risk. :scared: https://www.eevblog.com/forum/index.php?thememode=full
CML+  That took much longer than I thought it would.
 

Offline xrunner

  • Super Contributor
  • ***
  • Posts: 4695
  • Country: us
  • hp>Agilent>Keysight>?
Re: EEVBlog forum on iPad Horz Width
« Reply #4 on: November 08, 2019, 03:07:40 pm »
Does it think it's in mobile mode just on forum pages. :-// ...or something.

I don't know. I just looked at it on iPhone and it fills the screen horizontally. It's just on the iPad. it looks like it was changed to fit the iPhone and not iPad?  :-//
I am a Test Equipment Addict (TEA) - by virtue of this forum signature, I have now faced my addiction
 

Online Cerebus

  • Super Contributor
  • ***
  • Posts: 4713
  • Country: gb
Re: EEVBlog forum on iPad Horz Width
« Reply #5 on: November 08, 2019, 05:55:24 pm »
I think it's you, or your iPad. I just tried it on my iPad and it all works just fine. Said iPad has never been anywhere near the eevblog forum before, so has nothing cached, no previous settings etc. Works fine even if I switch to using the 'mobile' version. System on IOS 13.1.3.

Usual suggestions apply: turn it off and on again, clear your caches ("clear history and website data" in iPad terminology), etc. etc.
Anybody got a syringe I can use to squeeze the magic smoke back into this?
 
The following users thanked this post: xrunner

Offline BravoV

  • Super Contributor
  • ***
  • Posts: 6767
  • Country: 00
  • +++ ATH1
Re: EEVBlog forum on iPad Horz Width
« Reply #6 on: November 08, 2019, 06:16:41 pm »
Android tablet (Samsung Tab S3) with latest Firefox , no problem at all, its your iPad.

Offline xrunner

  • Super Contributor
  • ***
  • Posts: 4695
  • Country: us
  • hp>Agilent>Keysight>?
Re: EEVBlog forum on iPad Horz Width
« Reply #7 on: November 08, 2019, 06:29:09 pm »
I think it's you, or your iPad. I just tried it on my iPad and it all works just fine. Said iPad has never been anywhere near the eevblog forum before, so has nothing cached, no previous settings etc. Works fine even if I switch to using the 'mobile' version. System on IOS 13.1.3.

Usual suggestions apply: turn it off and on again, clear your caches ("clear history and website data" in iPad terminology), etc. etc.

Thanks Cerebus, I tried Safari and it looks OK, so it must be Firefox for iOS, I just turned iPad off and on, and cleared cache and it didn't fix it. Will keep at it ...

Edit: When I turn the iPad horizontal, the ad at the top and the forum line up OK.
I am a Test Equipment Addict (TEA) - by virtue of this forum signature, I have now faced my addiction
 

Offline xrunner

  • Super Contributor
  • ***
  • Posts: 4695
  • Country: us
  • hp>Agilent>Keysight>?
Re: EEVBlog forum on iPad Horz Width
« Reply #8 on: November 08, 2019, 08:07:21 pm »
Update: Went over to my neighbor's house and brought up the EEVBlog on his iPad using Firefox (never had EEVBlog been accessed on it).

Same results. I think Firefox for iOS has a bug.

Thanks for your assistance.
I am a Test Equipment Addict (TEA) - by virtue of this forum signature, I have now faced my addiction
 

Online Cerebus

  • Super Contributor
  • ***
  • Posts: 4713
  • Country: gb
Re: EEVBlog forum on iPad Horz Width
« Reply #9 on: November 08, 2019, 08:12:59 pm »
Ah, sorry, I hadn't twigged we were talking Firefox here.

Your timing as to when it happened coincides roughly with the arrival of the latest release for desktop Firefox. I don't know if the iPad versions of Firefox are in lock-step with the desktop versions, but it might be worth checking the version history.

edited to add: Just grabbed the latest iPad Firefox (20.1) and, yes, it's doing it here too. So it's not you, not your iPad, but dear old Mozilla.
« Last Edit: November 08, 2019, 08:15:57 pm by Cerebus »
Anybody got a syringe I can use to squeeze the magic smoke back into this?
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf