Author Topic: [DP832] - Problem after change the analog board ....  (Read 1410 times)

0 Members and 1 Guest are viewing this topic.

Offline stormbr

  • Regular Contributor
  • *
  • Posts: 50
  • Country: br
[DP832] - Problem after change the analog board ....
« on: March 09, 2014, 01:02:22 am »
Hi folks,

My dp832 is the first revision (fw 1.03) and did have a old analog board with the temperature issue, so i decide "fix" it alone.  The rigol send to me a new board revision 2.1 equal the review of Dave, but i can't recalibrate the power supply.

1-) The power supply show the warning: "analog board self-test fails".
2-) Channel 2 is locked on 33.61 volts.
3-) Channel 3 is locked on 0.004 volts.
4-) Channel 1 not calibrated.

I read on tutorial  to recalibrate, that need a short-circuit the output ? I not understand this step (pics attached).

- I too update to firmware version 1.09, i follow the guide of rigol and updated the firmware, bootloader and the analog board, no errors.

- I install the old board again, but the same problem persist.

- My power supply is hacked, but i can't uninstall the keys with a scpi command, this method not work on dp832.


Thanks for any help.
 

Offline Rigby

  • Super Contributor
  • ***
  • Posts: 1476
  • Country: us
  • Learning, very new at this. Righteous Asshole, too
Re: [DP832] - Problem after change the analog board ....
« Reply #1 on: March 09, 2014, 01:08:12 am »
those sense instructions do not apply to your supply.  read the top sentence in that image carefully, paying attention to the models listed.  the dp832 is not listed, so those steps do not apply.
 

Offline stormbr

  • Regular Contributor
  • *
  • Posts: 50
  • Country: br
Re: [DP832] - Problem after change the analog board ....
« Reply #2 on: March 09, 2014, 01:16:30 am »
Thanks, i did not do this step, but I got doubts.

I think that lost a source.  |O
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf